Hi Chen Pei, On Mon, 31 Aug 2026 21:23:36 +0800, Chen Pei wrote: > + .uefi_fl1 = "pc-bios/edk2-riscv-code.fd", > + .uefi_fl2 = "pc-bios/edk2-riscv-vars.fd",
master renamed these to edk2-riscv64-{code,vars}.fd since v4
(2e0eeac953, in the 1 Sep firmware pull), so on 99e54ab5e7 this case
does not get QEMU up: "Could not open 'pc-bios/edk2-riscv-code.fd'".
riscv-to-apply.next has not picked up the rename yet; v6 still wants
the new names.
Many thanks,
Junjie
