On 4/9/26 11:53, Paolo Bonzini wrote:
On 9/3/26 11:56, Philippe Mathieu-Daudé wrote:
On 19/8/26 16:56, Philippe Mathieu-Daudé wrote:

Philippe Mathieu-Daudé (11):
   accel/tcg: Rename for exception codes named @ret as @excp
   accel/tcg: Restrict EXCP_HALTED handling to system emulation
   accel/tcg: Check %halted field in cpu_handle_halt() caller
Queueing uncontroversial first 3 patches (reviewed).
No objections other than bikeshedding names:

- process_async_events -> poll_during_halt

- transition_halt_to_exec -> leaving_halt

Thanks, if Mark is satisfied with these, I'll respin.

However the main issue is the one raised by Peter here:
https://lore.kernel.org/qemu-devel/[email protected]/
Could you have a look?

Reply via email to