On 2026/09/04 22:10, Marc-André Lureau wrote:
The same loop iterating scanouts and disabling those matching a given
resource_id was duplicated across four call sites in three backends.
Factor it into a shared helper.

Signed-off-by: Marc-AndrĂ© Lureau <[email protected]>

Reviewed-by: Akihiko Odaki <[email protected]>

Regards,
Akihiko Odaki

Reply via email to