Hi, > Subject: Re: [PATCH v2 2/8] usb: a trivial code change for more idiomatic > writing > style > > On 07/31/2014 08:32 PM, arei.gong...@huawei.com wrote: > > From: Gonglei <arei.gong...@huawei.com> > > > > Signed-off-by: Gonglei <arei.gong...@huawei.com> > > --- > > hw/usb/dev-audio.c | 2 +- > > hw/usb/dev-mtp.c | 4 ++-- > > hw/usb/hcd-ehci.c | 2 +- > > 3 files changed, 4 insertions(+), 4 deletions(-) > > > > diff --git a/hw/usb/dev-audio.c b/hw/usb/dev-audio.c > > index bfebfe9..988f6cc 100644 > > --- a/hw/usb/dev-audio.c > > +++ b/hw/usb/dev-audio.c > > @@ -371,7 +371,7 @@ static void output_callback(void *opaque, int avail) > > return; > > } > > data = streambuf_get(&s->out.buf); > > - if (NULL == data) { > > + if (data == NULL) { > > Wouldn't it be even more idiomatic as: > > if (!data) { > > Probably applies throughout your series. > OK, will do. Thanks!
> -- > Eric Blake eblake redhat com +1-919-301-3266 > Libvirt virtualization library http://libvirt.org Best regards, -Gonglei