On Mon, Apr 04, 2016 at 10:03:12AM +0200, Paolo Bonzini wrote:
> 
> 
> On 03/04/2016 15:49, Michael S. Tsirkin wrote:
> > I agree but I think we need a better name for this function.
> > qemu_ram_offset_to_ptr?
> 
> What about qemu_map_ram_ptr?
> 
> Paolo

OK but this seems to imply there's also an unmap operation?

> > Will also serve to make sure backporting patches across this
> > API change does not cause issues.

Reply via email to