http://bugzilla.rpmfusion.org/show_bug.cgi?id=163
--- Comment #10 from Andrea Musuruane <[EMAIL PROTECTED]> 2008-11-26 18:08:42 --- (In reply to comment #9) > Actually, you'll need to make a s/QT/Qt/ for the whole spec file. Sorry I > should've been clearer. Fixed. I found only one occurrence. > I'm not sure. It is in the sample .desktop file given in the guidelines: > http://fedoraproject.org/wiki/Packaging/Guidelines#.desktop_file_creation > They are nice to have in my opinion. Having a bunch of applications with a > Generic Name makes those without a Generic Name look dull in the menu. In the Freedesktop specs it is marked as optional: http://standards.freedesktop.org/desktop-entry-spec/desktop-entry-spec-latest.html#recognized-keys Anyway, as I said, I added it because I agree with you that it has a purpose. > That link doesn't lead to the website of the creator of these images. I just > do > not want us to get into trouble. Let me ask other people. OK. I'll wait for this reply before submitting a new version. If you can provide a better (licensed) icon you are welcome of course! :) > Then why are you passing the %optflags once more to the scons for libgambatte > and gambatte_sdl ? > I just noticed that the following lines were redundant. export CFLAGS="%{optflags}" export CXXFLAGS="%{optflags}" Therefore I removed them. But calling scons in the following format is correct. scons %{?_smp_mflags} CFLAGS="%{optflags}" CXXFLAGS="%{optflags}" Upstream SConstruct files require both variable to be present to work. > Additionally, you can use for-loops such as > > for txtfile in README \ > gambatte_qt/man/gambatte_qt.6 \ > gambatte_sdl/man/gambatte_sdl.6; > do > iconv --from=ISO-8859-1 --to=UTF-8 $txtfile > tmp > touch -r $txtfile tmp > mv tmp $txtfile > done > > to improve the code. I leave this up to you. Done. -- Configure bugmail: http://bugzilla.rpmfusion.org/userprefs.cgi?tab=email ------- You are receiving this mail because: ------- You are on the CC list for the bug.
