Steve and Prem,

I guess I thought Array.unwrap made more sense semantically in some
situations, and that it'd be nice to have an opposite for Array.wrap.

I can see that it doesn't make sense to add to ActiveSupport.

Thanks for reviewing,

-Amiel

http://carnesmedia.com


On Thu, Sep 5, 2013 at 5:54 PM, Steve Klabnik <st...@steveklabnik.com>wrote:

> Actually, I guess it'd be
>
> $ irb
> irb(main):001:0> a = 1
> => 1
> irb(main):002:0> Array(a)[0]
> => 1
> irb(main):003:0> a = [1,2,3]
> => [1, 2, 3]
> irb(main):004:0> Array(a)[0]
> => 1
>
> --
> You received this message because you are subscribed to the Google Groups
> "Ruby on Rails: Core" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to rubyonrails-core+unsubscr...@googlegroups.com.
> To post to this group, send email to rubyonrails-core@googlegroups.com.
> Visit this group at http://groups.google.com/group/rubyonrails-core.
> For more options, visit https://groups.google.com/groups/opt_out.
>

-- 
You received this message because you are subscribed to the Google Groups "Ruby 
on Rails: Core" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to rubyonrails-core+unsubscr...@googlegroups.com.
To post to this group, send email to rubyonrails-core@googlegroups.com.
Visit this group at http://groups.google.com/group/rubyonrails-core.
For more options, visit https://groups.google.com/groups/opt_out.

Reply via email to