RE: a problem about dialing in the remote network

2000-11-23 Thread Gordon Olson

Tony,

Do you have access to the router? If you do, telnet to it then enter these
commands shown below.
DialBackup#term mon  (enter this)
DialBackup#debug modem  (enter this)
Modem control/process activation debugging is on (it will return this)
DialBackup#debug ppp authen  (tab)
DialBackup#debug ppp authentication  (it will return this)
PPP authentication debugging is on  (it will return this)
DialBackup#debug ppp neg  (tab)
DialBackup#debug ppp negotiation  (it will return this)
PPP protocol negotiation debugging is on  (it will return this)
DialBackup#

Now try dialing in and (keep your telnet session going) and you will see
things scroll across the screen, this will offer clues on what is going on,
are you being authenticated, why is the connection being dropped etc...

Good luck,

Gordon

-Original Message-
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]On Behalf Of
Tony van Ree
Sent: Wednesday, November 22, 2000 10:02 PM
To: Gordon Olson; cslx; [EMAIL PROTECTED]
Subject: RE: a problem about dialing in the remote network


I'm not sure how to use this list as I am only new to this.

When a PC using Windows 98 type system as a dial-up connection it tries to
log onto the network using it WINS stuff.  Most of the time this is not
valid.  Not only does this cause a slowing down of the log on time but often
can cause your network connection to fail.

The best method is to turn off the login option in the dialup networking.

Tony van Ree
Tasmania
Australia

On Wednesday, November 22, 2000 at 09:33:21 PM, Gordon Olson wrote:

> Why don't you try running debug modem, debug ppp authen, debug ppp neg
while
> you are tring to dial in.  Make sure you have term mon running is
telneting
> into the router. This will give you a clue on where it is failing.
>
> -Original Message-
> From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]On Behalf Of
> cslx
> Sent: Wednesday, November 22, 2000 5:36 PM
> To: [EMAIL PROTECTED]
> Subject: a problem about dialing in the remote network
>
>
> when a pc dialing the remote router(2620,and I have set the ASYNC/SYNC to
> ASYNC mode ),the pc says"state:it is checking the username and
password",and
> after a while,it says:"the remote computer that has been dialed doesnot
> response the network request",why?
> the configuration of the 2620 is :
> version 12.0
> service timestamps debug uptime
> service timestamps log uptime
> no service password-encryption
> !
> hostname router
> !
> enable secret 5 $1$7.sK$BGVU7JyVASh5OtT8Ek7856ER
> enable password 12345
> !
> username 123 password 0 123
> username abc password 0 abc
> memory-size iomem 20
> ip subnet-zero
> !
> !
> !
> !
> interface FastEthernet0/0
> ip address 10.1.2.3 255.255.255.0
> no ip directed-broadcast
> !
> interface Serial0/0
> physical-layer async
> ip unnumbered FastEthernet0/0
> no ip directed-broadcast
> encapsulation ppp
> async dynamic routing
> async mode dedicated
> peer default ip address 10.1.2.2
> ppp authentication pap
> !
> interface Serial0/1
> no ip address
> no ip directed-broadcast
> shutdown
> !
> interface Serial1/0
> ip address 10.1.2.42 255.255.255.248
> no ip directed-broadcast
> encapsulation ppp
> !
> interface Serial1/1
> no ip address
> no ip directed-broadcast
> shutdown
> !
> interface Serial1/2
> physical-layer async
> ip unnumbered FastEthernet0/0
> no ip directed-broadcast
> encapsulation ppp
> async dynamic routing
> async mode dedicated
> peer default ip address 10.1.2.10
> ppp authentication pap
> !
> interface Serial1/3
> physical-layer async
> ip unnumbered FastEthernet0/0
> no ip directed-broadcast
> encapsulation ppp
> async dynamic routing
> async mode dedicated
> peer default ip address 10.1.2.18
> ppp authentication pap
> !
> interface Serial1/4
> physical-layer async
> ip unnumbered FastEthernet0/0
> no ip directed-broadcast
> encapsulation ppp
> shutdown
> async dynamic routing
> async mode dedicated
> peer default ip address 10.1.2.26
> ppp authentication pap
> !
> interface Serial1/5
> physical-layer async
> ip unnumbered FastEthernet0/0
> no ip directed-broadcast
> encapsulation ppp
> async dynamic routing
> async mode dedicated
> peer default ip address 10.1.2.34
> ppp authentication pap
> !
> interface Serial1/6
> physical-layer async
> ip unnumbered FastEthernet0/0
> no ip directed-broadcast
> encapsulation ppp
> async dynamic routing
> async mode dedicated
> peer default ip address 10.1.2.42
> ppp authentication pap
> !
> interface Serial1/7
> physical-layer async
> ip unnumbered FastEthernet0/0
> no ip directed-broadcast
> encapsulation ppp
> async dynamic routing

RE: a problem about dialing in the remote network

2000-11-22 Thread Tony van Ree

I'm not sure how to use this list as I am only new to this.

When a PC using Windows 98 type system as a dial-up connection it tries to log onto 
the network using it WINS stuff.  Most of the time this is not valid.  Not only does 
this cause a slowing down of the log on time but often can cause your network 
connection to fail.

The best method is to turn off the login option in the dialup networking.

Tony van Ree
Tasmania 
Australia

On Wednesday, November 22, 2000 at 09:33:21 PM, Gordon Olson wrote:

> Why don't you try running debug modem, debug ppp authen, debug ppp neg while
> you are tring to dial in.  Make sure you have term mon running is telneting
> into the router. This will give you a clue on where it is failing.
> 
> -Original Message-
> From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]On Behalf Of
> cslx
> Sent: Wednesday, November 22, 2000 5:36 PM
> To: [EMAIL PROTECTED]
> Subject: a problem about dialing in the remote network
> 
> 
> when a pc dialing the remote router(2620,and I have set the ASYNC/SYNC to
> ASYNC mode ),the pc says"state:it is checking the username and password",and
> after a while,it says:"the remote computer that has been dialed doesnot
> response the network request",why?
> the configuration of the 2620 is :
> version 12.0
> service timestamps debug uptime
> service timestamps log uptime
> no service password-encryption
> !
> hostname router
> !
> enable secret 5 $1$7.sK$BGVU7JyVASh5OtT8Ek7856ER
> enable password 12345
> !
> username 123 password 0 123
> username abc password 0 abc
> memory-size iomem 20
> ip subnet-zero
> !
> !
> !
> !
> interface FastEthernet0/0
> ip address 10.1.2.3 255.255.255.0
> no ip directed-broadcast
> !
> interface Serial0/0
> physical-layer async
> ip unnumbered FastEthernet0/0
> no ip directed-broadcast
> encapsulation ppp
> async dynamic routing
> async mode dedicated
> peer default ip address 10.1.2.2
> ppp authentication pap
> !
> interface Serial0/1
> no ip address
> no ip directed-broadcast
> shutdown
> !
> interface Serial1/0
> ip address 10.1.2.42 255.255.255.248
> no ip directed-broadcast
> encapsulation ppp
> !
> interface Serial1/1
> no ip address
> no ip directed-broadcast
> shutdown
> !
> interface Serial1/2
> physical-layer async
> ip unnumbered FastEthernet0/0
> no ip directed-broadcast
> encapsulation ppp
> async dynamic routing
> async mode dedicated
> peer default ip address 10.1.2.10
> ppp authentication pap
> !
> interface Serial1/3
> physical-layer async
> ip unnumbered FastEthernet0/0
> no ip directed-broadcast
> encapsulation ppp
> async dynamic routing
> async mode dedicated
> peer default ip address 10.1.2.18
> ppp authentication pap
> !
> interface Serial1/4
> physical-layer async
> ip unnumbered FastEthernet0/0
> no ip directed-broadcast
> encapsulation ppp
> shutdown
> async dynamic routing
> async mode dedicated
> peer default ip address 10.1.2.26
> ppp authentication pap
> !
> interface Serial1/5
> physical-layer async
> ip unnumbered FastEthernet0/0
> no ip directed-broadcast
> encapsulation ppp
> async dynamic routing
> async mode dedicated
> peer default ip address 10.1.2.34
> ppp authentication pap
> !
> interface Serial1/6
> physical-layer async
> ip unnumbered FastEthernet0/0
> no ip directed-broadcast
> encapsulation ppp
> async dynamic routing
> async mode dedicated
> peer default ip address 10.1.2.42
> ppp authentication pap
> !
> interface Serial1/7
> physical-layer async
> ip unnumbered FastEthernet0/0
> no ip directed-broadcast
> encapsulation ppp
> async dynamic routing
> async mode dedicated
> peer default ip address 10.1.2.50
> ppp authentication pap
> !
> router ospf 1
> redistribute static metric 10 subnets
> redistribute rip metric 10 subnets
> network 10.1.2.40 0.0.0.7 area 5
> !
> router rip
> redistribute static
> redistribute ospf 1
> passive-interface FastEthernet0/0
> passive-interface Serial0/1
> passive-interface Serial1/0
> passive-interface Serial1/2
> network 10.0.0.0
> !
> ip classless
> ip route 10.0.0.0 255.0.0.0 10.1.2.41
> no ip http server
> !
> !
> line con 0
> transport input none
> line 1
> login
> modem InOut
> modem autoconfigure discovery
> speed 56000
> flowcontrol hardware
> line 35 40
> login
> modem InOut
> modem autoconfigure discovery
> speed 115200
> flowcontrol hardware
> line aux 0
> line vty 0 4
> password abcd
> login
> !
> end
> 
> thanx
> 
> 
> _
> FAQ, list archives, and subscription info:
> http://www.groupstudy.com/list/cisco.html
> Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]
> 
> _
> FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
> Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]
> 
> 


--
www.tasmail.com


_
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: a problem about dialing in the remote network

2000-11-22 Thread Gordon Olson

Why don't you try running debug modem, debug ppp authen, debug ppp neg while
you are tring to dial in.  Make sure you have term mon running is telneting
into the router. This will give you a clue on where it is failing.

-Original Message-
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]On Behalf Of
cslx
Sent: Wednesday, November 22, 2000 5:36 PM
To: [EMAIL PROTECTED]
Subject: a problem about dialing in the remote network


when a pc dialing the remote router(2620,and I have set the ASYNC/SYNC to
ASYNC mode ),the pc says"state:it is checking the username and password",and
after a while,it says:"the remote computer that has been dialed doesnot
response the network request",why?
the configuration of the 2620 is :
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname router
!
enable secret 5 $1$7.sK$BGVU7JyVASh5OtT8Ek7856ER
enable password 12345
!
username 123 password 0 123
username abc password 0 abc
memory-size iomem 20
ip subnet-zero
!
!
!
!
interface FastEthernet0/0
ip address 10.1.2.3 255.255.255.0
no ip directed-broadcast
!
interface Serial0/0
physical-layer async
ip unnumbered FastEthernet0/0
no ip directed-broadcast
encapsulation ppp
async dynamic routing
async mode dedicated
peer default ip address 10.1.2.2
ppp authentication pap
!
interface Serial0/1
no ip address
no ip directed-broadcast
shutdown
!
interface Serial1/0
ip address 10.1.2.42 255.255.255.248
no ip directed-broadcast
encapsulation ppp
!
interface Serial1/1
no ip address
no ip directed-broadcast
shutdown
!
interface Serial1/2
physical-layer async
ip unnumbered FastEthernet0/0
no ip directed-broadcast
encapsulation ppp
async dynamic routing
async mode dedicated
peer default ip address 10.1.2.10
ppp authentication pap
!
interface Serial1/3
physical-layer async
ip unnumbered FastEthernet0/0
no ip directed-broadcast
encapsulation ppp
async dynamic routing
async mode dedicated
peer default ip address 10.1.2.18
ppp authentication pap
!
interface Serial1/4
physical-layer async
ip unnumbered FastEthernet0/0
no ip directed-broadcast
encapsulation ppp
shutdown
async dynamic routing
async mode dedicated
peer default ip address 10.1.2.26
ppp authentication pap
!
interface Serial1/5
physical-layer async
ip unnumbered FastEthernet0/0
no ip directed-broadcast
encapsulation ppp
async dynamic routing
async mode dedicated
peer default ip address 10.1.2.34
ppp authentication pap
!
interface Serial1/6
physical-layer async
ip unnumbered FastEthernet0/0
no ip directed-broadcast
encapsulation ppp
async dynamic routing
async mode dedicated
peer default ip address 10.1.2.42
ppp authentication pap
!
interface Serial1/7
physical-layer async
ip unnumbered FastEthernet0/0
no ip directed-broadcast
encapsulation ppp
async dynamic routing
async mode dedicated
peer default ip address 10.1.2.50
ppp authentication pap
!
router ospf 1
redistribute static metric 10 subnets
redistribute rip metric 10 subnets
network 10.1.2.40 0.0.0.7 area 5
!
router rip
redistribute static
redistribute ospf 1
passive-interface FastEthernet0/0
passive-interface Serial0/1
passive-interface Serial1/0
passive-interface Serial1/2
network 10.0.0.0
!
ip classless
ip route 10.0.0.0 255.0.0.0 10.1.2.41
no ip http server
!
!
line con 0
transport input none
line 1
login
modem InOut
modem autoconfigure discovery
speed 56000
flowcontrol hardware
line 35 40
login
modem InOut
modem autoconfigure discovery
speed 115200
flowcontrol hardware
line aux 0
line vty 0 4
password abcd
login
!
end

thanx


_
FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

_
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]