RE: dial backup (pri-to-pri and pri-to-bri) [7:21030]

2001-09-25 Thread Ann Marie Kurtz

I just worked through this same scenario.  The PRI will not dial out to the
BRI when the frame-relay goes down, the BRI will have a backup statement to
dial when the frame-relay fails.  I have sample configs: but COO has them
too.  

First you will need to have the switch type from Telco...
PRI side
[isdn switch-type primary-dms100] global config

Next you will configure the controller:
controller T1 3/1
 pri-group timeslots 1-24
 description PRI for collector site BRI
framing esf 
linecode b8zs

verify framing and line code with telco

You will need to decide if you will use authentication
username fff-lbs-rt password 0 tapew0rm
username fff-lbs-rt password 0 tapew0rm   

add authentication statement to each side of the connection in global
config.


interface Serial3/1:23
 description  BRI dial-in connection
 no ip address
 no ip directed-broadcast
 encapsulation ppp
 dialer rotary-group 1
 dialer-group 1
 isdn switch-type primary-dms100
 isdn incoming-voice modem 

interface Dialer1
 ip address 192.168.170.129 255.255.255.192
 no ip directed-broadcast
 encapsulation ppp
 dialer in-band
 dialer idle-timeout 300
 dialer map ip 192.168.170.132 name Lynn
 dialer map ip 192.168.170.133 name Bangor
 dialer map ip 192.168.170.134 name Billings
 dialer map ip 192.168.170.135 name Redding
 dialer map ip 192.168.170.136 name SantaSusanna
 dialer map ip 192.168.170.137 name SanAntonio
 dialer map ip 192.168.170.138 name hartford
 dialer map ip 192.168.170.139 name ST.Paul
 dialer map ip 192.168.170.140 name Raleigh
 dialer map ip 192.168.170.141 name Jacksonville
 dialer map ip 192.168.170.142 name Midland
 dialer-group 1
 ppp authentication chap
 ppp multilink   



add this to Router RIP if you are using RIP

   distribute-list 1 out Dialer1

add this to your access list statements

  dialer-list 1 protocol ip permit

BRI config:

username Billings password cisco
username fff-lbs-rt password cisco
username fff-lbs-rt password cisco

isdn switch-type basic-ni

interface BRI1/0
 ip address 192.168.170.134 255.255.255.192
 encapsulation ppp
 dialer idle-timeout 300
 dialer map ip 192.168.170.129 name fff-lbs-rt broadcast [dial number]
 dialer map ip 192.168.170.130 name fff-lbs-rt broadcast [dial number]
 dialer hold-queue 75
 dialer load-threshold 5 either
 dialer-group 1
 isdn switch-type basic-ni
 isdn spid1 4062371960 2371960
 isdn spid2 4062371961 2371961
 ppp authentication chap
 ppp multilink


router rip
 version 2
 redistribute connected
 network 172.16.0.0
 network 172.20.0.0
 network 192.168.170.0
 distribute-list 1 out Serial0/0.1
 distribute-list 1 out Serial0/0.2
 distribute-list 1 out BRI1/0
 no auto-summary 

 
dialer-list 1 protocol ip permit


review ISDN commands and debug commands

Billings#sh isdn ?
  active   ISDN active calls
  history  ISDN call history
  memory   ISDN memory information
  status   ISDN Line Status
  timers   ISDN Timer values

debug isdn ?
  eventsISDN events
  q921  ISDN Q921 packets
  q931  ISDN Q931 packets  


sh isdn status to verify L1 and L2 before attempting a fail over call.

Verify ring to numbers are routed properly with telco...telco likes to @!#$
this up and push blame to the customer!!!

Good luck!

Ann Marie
  



 -Original Message-
From:   [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]] 
Sent:   Tuesday, September 25, 2001 10:32 AM
To: [EMAIL PROTECTED]
Subject:dial backup (pri-to-pri and pri-to-bri) [7:21030]

hi.

I need help about isdn dial backup.

I have one central office and about 10 branches.
I will get frame relay connections between central office and branches.
I want to do dial backup with isdn. in central office pri and branches bri.

is it possible to configure central office (i mean pri) will set up dial
backup connection. 
i mean pri-to-bri dial backup
when frame relay goes down central site will set up one or two b channels to
each of branches. 

if someone has sample config of this scenario or has any idea i will be very
happy.

thanks
best regards.




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=21041t=21030
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



FW: network security issue [7:9556]

2001-06-22 Thread Ann Marie Kurtz

Give ESSI Enterprise Systems Security Inc.  a buzz and ask for Jerry
Ketterling for ALL of your security needs.  He is the best!  CISSP
certified!  He will tell you everything about this issue in about 5 min

425-825-8353 x405

Ann Marie Kurtz

-Original Message-
From:   Nabil Fares [mailto:[EMAIL PROTECTED]] 
Sent:   Friday, June 22, 2001 1:37 PM
To: [EMAIL PROTECTED]
Subject:RE: network security issue [7:9556]

Enable port security on your switches.  Also, a port not in use should
always be disabled.
HTH,

Nabil

-Original Message-
From:   [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]On Behalf Of
Jim Bond
Sent:   Friday, June 22, 2001 3:49 PM
To: [EMAIL PROTECTED]
Subject:network security issue [7:9556]


Hello,
My client is a Cisco shop and they have many offices all over the world.
They want to make sure that only authorized person can connect to their
network. Their concern is that someone may just walk into one of their
offices and plug in a laptop and then is on their network. How can we
prevent this?
The only thing I can think of is create a MAC database and implement
security on the 6509 switches. But to create and manage tens of thousands of
MAC addresses is a pain. Is there any other way?
Thanks in advance.
Jim

__
Do You Yahoo!?
Get personalized email addresses from Yahoo! Mail
http://personal.mail.yahoo.com/




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=9569t=9556
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



No Subject

2001-01-08 Thread Ann Marie Kurtz

The Four Agreements are:

Be Impeccable With Your Word.
Speak with integrity. Say only what you mean. Avoid using the word to speak
against yourself or to gossip about others. Use the power of your word in
the direction of truth and love.

Don't Take Anything Personally.
Nothing others do is because of you. What others say and do is a projection
of their own reality, their own dream. When you are immune to the opinions
and actions of others, you won't be the victim of needless suffering.

Don't Make Assumptions.
Find the courage to ask questions and to express what you really want.
Communicate with others as clearly as you can to avoid misunderstandings,
sadness, and drama. With just this one agreement, you can completely
transform your life.

Always Do Your Best.
Your best is going to change from moment to moment; it will be different
when you are tired as opposed to well-rested. Under any circumstance, simply
do your best, and you will avoid self-judgment, self-abuse, and regret.

The Four Agreements sound simple, even simplistic. But try keeping just one
for an entire day!


_
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: Password Lost

2000-11-09 Thread Ann Marie Kurtz


http://www.cisco.com/warp/customer/474/index.shtml
-Original Message-
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]On Behalf Of
Hunt
Sent: Friday, November 10, 2000 4:21 AM
To: [EMAIL PROTECTED]
Subject: Password Lost


I have lost my login password to the Cisco 2501 router, what should I
do?



_
FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

_
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]