RE: Bridging [7:20078]

2001-09-18 Thread Chuck Larrieu

hate to say it, but you are routing, not bridging. you have RIP turned on,
and you have IP addresses for the classful 172.17.0.0 network on all
interfaces. that's why the ping works.

remove RIP and turn off routing ( no ip routing ) and see what happens.

I am not denying that one can bridge across serial interfaces. but it does
no good unless hosts on either end of the bridge group can connect. that was
the reason I made the comment I did.

Chuck

-Original Message-
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]On Behalf Of
EA Louie
Sent: Sunday, September 16, 2001 10:51 PM
To: [EMAIL PROTECTED]
Subject: Re: Bridging [7:20078]


It actually works fine for a spanning tree bridge with no CRB or IRB...

lo0 172.17.3.1
 |
R1
 | s0 172.17.1.1
 | s0 172.17.1.2
R2
 | s1 172.17.1.3
 | s0 172.17.1.4
R3
 |
lo0 172.17.2.1


***R2 config***
!
interface Serial0
 bandwidth 1544
 ip address 172.17.1.2 255.255.255.0
 no ip mroute-cache
 no fair-queue
 clockrate 56000
 bridge-group 1
!
interface Serial1
 ip address 172.17.1.3 255.255.255.0
 clockrate 56000
 bridge-group 1
!
router rip
 network 172.17.0.0
!
bridge 1 protocol ieee
!

R2#sh span

 Bridge group 1 is executing the ieee compatible Spanning Tree protocol
  Bridge Identifier has priority 32768, address .0c90.b7b8
  Configured hello time 2, max age 20, forward delay 15
  We are the root of the spanning tree
  Topology change flag not set, detected flag not set
  Number of topology changes 4 last change occurred 00:40:00 ago
  from Serial1
  Times:  hold 1, topology change 35, notification 2
  hello 2, max age 20, forward delay 15
  Timers: hello 1, topology change 0, notification 0, aging 300

 Port 3 (Serial0) of Bridge group 1 is forwarding
   Port path cost 647, Port priority 128, Port Identifier 128.3.
   Designated root has priority 32768, address .0c90.b7b8
   Designated bridge has priority 32768, address .0c90.b7b8
   Designated port id is 128.3, designated path cost 0
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 2
   BPDU: sent 2256, received 0

 Port 4 (Serial1) of Bridge group 1 is forwarding
   Port path cost 647, Port priority 128, Port Identifier 128.4.
   Designated root has priority 32768, address .0c90.b7b8
   Designated bridge has priority 32768, address .0c90.b7b8
   Designated port id is 128.4, designated path cost 0
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   BPDU: sent 1214, received 0

R2#

***R1 config***
interface Loopback0
 ip address 172.17.3.1 255.255.255.0
 no logging event subif-link-status
!
interface Serial0
 ip address 172.17.1.1 255.255.255.0
 no logging event subif-link-status
!
router rip
 network 172.17.0.0

***R3 config***
interface Loopback0
 ip address 172.17.2.1 255.255.255.0
!
interface Serial0
 ip address 172.17.1.4 255.255.255.0
!
router rip
 network 172.17.0.0
!

R1#p 172.17.2.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.17.2.1, timeout is 2 seconds:
!
Success rate is 100 percent (5/5), round-trip min/avg/max = 64/66/68 ms

R3#p
Protocol [ip]:
Target IP address: 172.17.3.1
Repeat count [5]:
Datagram size [100]:
Timeout in seconds [2]:
Extended commands [n]: y
Source address or interface: lo 0
Type of service [0]:
Set DF bit in IP header? [no]:
Validate reply data? [no]:
Data pattern [0xABCD]:
Loose, Strict, Record, Timestamp, Verbose[none]:
Sweep range of sizes [n]:
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.17.3.1, timeout is 2 seconds:
!
Success rate is 100 percent (5/5), round-trip min/avg/max = 68/68/68 ms
R3#

- Original Message -
From: Lupi, Guy
To:
Sent: Sunday, September 16, 2001 7:47 PM
Subject: RE: Bridging [7:20078]


 What I was going to do was set up 192.168.1.1 255.255.255.252 on the
serial
 interface of the 2501 and 192.168.1.2 255.255.255.252 on the serial
 interface of the 2503, and just see if I could ping and get OSPF to work.
 It isn't working, I have CRB enabled, set up bridge group 1, put both
 interfaces on the 2511 into that bridge group, and told the router to
bridge
 IP for that bridge group using bridge 1 bridge ip, which doesn't show up
 in the config for some reason.  Here is a partial running config from the
 2511, and a show bridge group:


 bridge crb
 !
 !
 !
 interface Loopback1
  ip address 192.168.247.1 255.255.255.255
  no ip mroute-cache
 !
 interface Loopback2
  ip address 25.11.0.1 255.255.255.255
  no ip mroute-cache
 !
 interface Ethernet0
  ip address 198.207.193.112 255.255.255.0
  no ip mroute-cache
 !
 interface Serial0
  no ip address
  ip directed-broadcast
  no ip mroute-cache
  clockrate 130
  bridge-group 1
 !
 interface Serial1
  no ip address
  ip directed-broadcast
  no ip mroute-cache
  bridge-group 1
 !
 ip kerberos source-interface any
 ip classless
 ip route 0.0.0.0 0.0.0.0 198.207.193.254
 no ip http server
 !
 !
 !
 !
 !
 bridge 1

Re: Bridging [7:20078]

2001-09-18 Thread EA Louie

yeah yeah yeah  ;-)

I agree that at the far-ends, one would need to bridge LAN to serial and
across the serial link for the configuration to make sense.

and no, I'm not taking the routing out of there (besides, I tore that down
on Sunday night)

mirthfully...
-e-

- Original Message -
From: Chuck Larrieu 
To: EA Louie ; 
Sent: Tuesday, September 18, 2001 9:48 PM
Subject: RE: Bridging [7:20078]


 hate to say it, but you are routing, not bridging. you have RIP turned on,
 and you have IP addresses for the classful 172.17.0.0 network on all
 interfaces. that's why the ping works.

 remove RIP and turn off routing ( no ip routing ) and see what happens.

 I am not denying that one can bridge across serial interfaces. but it does
 no good unless hosts on either end of the bridge group can connect. that
was
 the reason I made the comment I did.

 Chuck

 -Original Message-
 From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]On Behalf Of
 EA Louie
 Sent: Sunday, September 16, 2001 10:51 PM
 To: [EMAIL PROTECTED]
 Subject: Re: Bridging [7:20078]


 It actually works fine for a spanning tree bridge with no CRB or IRB...

 lo0 172.17.3.1
  |
 R1
  | s0 172.17.1.1
  | s0 172.17.1.2
 R2
  | s1 172.17.1.3
  | s0 172.17.1.4
 R3
  |
 lo0 172.17.2.1


 ***R2 config***
 !
 interface Serial0
  bandwidth 1544
  ip address 172.17.1.2 255.255.255.0
  no ip mroute-cache
  no fair-queue
  clockrate 56000
  bridge-group 1
 !
 interface Serial1
  ip address 172.17.1.3 255.255.255.0
  clockrate 56000
  bridge-group 1
 !
 router rip
  network 172.17.0.0
 !
 bridge 1 protocol ieee
 !

 R2#sh span

  Bridge group 1 is executing the ieee compatible Spanning Tree protocol
   Bridge Identifier has priority 32768, address .0c90.b7b8
   Configured hello time 2, max age 20, forward delay 15
   We are the root of the spanning tree
   Topology change flag not set, detected flag not set
   Number of topology changes 4 last change occurred 00:40:00 ago
   from Serial1
   Times:  hold 1, topology change 35, notification 2
   hello 2, max age 20, forward delay 15
   Timers: hello 1, topology change 0, notification 0, aging 300

  Port 3 (Serial0) of Bridge group 1 is forwarding
Port path cost 647, Port priority 128, Port Identifier 128.3.
Designated root has priority 32768, address .0c90.b7b8
Designated bridge has priority 32768, address .0c90.b7b8
Designated port id is 128.3, designated path cost 0
Timers: message age 0, forward delay 0, hold 0
Number of transitions to forwarding state: 2
BPDU: sent 2256, received 0

  Port 4 (Serial1) of Bridge group 1 is forwarding
Port path cost 647, Port priority 128, Port Identifier 128.4.
Designated root has priority 32768, address .0c90.b7b8
Designated bridge has priority 32768, address .0c90.b7b8
Designated port id is 128.4, designated path cost 0
Timers: message age 0, forward delay 0, hold 0
Number of transitions to forwarding state: 1
BPDU: sent 1214, received 0

 R2#

 ***R1 config***
 interface Loopback0
  ip address 172.17.3.1 255.255.255.0
  no logging event subif-link-status
 !
 interface Serial0
  ip address 172.17.1.1 255.255.255.0
  no logging event subif-link-status
 !
 router rip
  network 172.17.0.0

 ***R3 config***
 interface Loopback0
  ip address 172.17.2.1 255.255.255.0
 !
 interface Serial0
  ip address 172.17.1.4 255.255.255.0
 !
 router rip
  network 172.17.0.0
 !

 R1#p 172.17.2.1

 Type escape sequence to abort.
 Sending 5, 100-byte ICMP Echos to 172.17.2.1, timeout is 2 seconds:
 !
 Success rate is 100 percent (5/5), round-trip min/avg/max = 64/66/68 ms

 R3#p
 Protocol [ip]:
 Target IP address: 172.17.3.1
 Repeat count [5]:
 Datagram size [100]:
 Timeout in seconds [2]:
 Extended commands [n]: y
 Source address or interface: lo 0
 Type of service [0]:
 Set DF bit in IP header? [no]:
 Validate reply data? [no]:
 Data pattern [0xABCD]:
 Loose, Strict, Record, Timestamp, Verbose[none]:
 Sweep range of sizes [n]:
 Type escape sequence to abort.
 Sending 5, 100-byte ICMP Echos to 172.17.3.1, timeout is 2 seconds:
 !
 Success rate is 100 percent (5/5), round-trip min/avg/max = 68/68/68 ms
 R3#

 - Original Message -
 From: Lupi, Guy
 To:
 Sent: Sunday, September 16, 2001 7:47 PM
 Subject: RE: Bridging [7:20078]


  What I was going to do was set up 192.168.1.1 255.255.255.252 on the
 serial
  interface of the 2501 and 192.168.1.2 255.255.255.252 on the serial
  interface of the 2503, and just see if I could ping and get OSPF to
work.
  It isn't working, I have CRB enabled, set up bridge group 1, put both
  interfaces on the 2511 into that bridge group, and told the router to
 bridge
  IP for that bridge group using bridge 1 bridge ip, which doesn't show
up
  in the config for some reason.  Here is a partial running config from
the
  2511, and a show bridge group:
 
 
  bridge crb
  !
  !
  !
  interface Loopback1
   ip address 192.168.247.1 255.255.255.255

Re: Bridging [7:20078]

2001-09-17 Thread MADMAN

Yes but the original post stated bridging ONLY on the serial and not
on a LAN interface so my point is still valid.

  Dave

EA Louie wrote:
 
  Sure but I'm at a loss to understand what good it would do.
 
 If the 2511 was the hub of a hub and spoke WAN, and there was an
application
 between the other two sites that required bridging, that's what good it
 would do.
 
 
Dave
 
  Lupi, Guy wrote:
 
   Can you configure bridging using only serial interfaces, no ethernet
   involved at all?  I have a 2501 connected to a 2511, and a 2503
 connected
  to
   the same 2511, both via serial.  I want to configure the 2 serial
  interfaces
   on the 2511 to bridge between them, is that possible?  There is no
  practical
   reason for this, just setting it up in the lab and I am curious.
 Thanks.
  --
  David Madland
  CCIE# 2016
  Senior Network Engineer
  Qwest Communications
  612-664-3367
 _
 Do You Yahoo!?
 Get your free @yahoo.com address at http://mail.yahoo.com
-- 
David Madland
Sr. Network Engineer
CCIE# 2016
Qwest Communications Int. Inc.
[EMAIL PROTECTED]
612-664-3367

Emotion should reflect reason not guide it




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=20168t=20078
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Bridging [7:20078]

2001-09-16 Thread EA Louie

 Sure but I'm at a loss to understand what good it would do.

If the 2511 was the hub of a hub and spoke WAN, and there was an application
between the other two sites that required bridging, that's what good it
would do.


   Dave

 Lupi, Guy wrote:

  Can you configure bridging using only serial interfaces, no ethernet
  involved at all?  I have a 2501 connected to a 2511, and a 2503
connected
 to
  the same 2511, both via serial.  I want to configure the 2 serial
 interfaces
  on the 2511 to bridge between them, is that possible?  There is no
 practical
  reason for this, just setting it up in the lab and I am curious.
Thanks.
 --
 David Madland
 CCIE# 2016
 Senior Network Engineer
 Qwest Communications
 612-664-3367
_
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=20103t=20078
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: Bridging [7:20078]

2001-09-16 Thread Lupi, Guy

What I was going to do was set up 192.168.1.1 255.255.255.252 on the serial
interface of the 2501 and 192.168.1.2 255.255.255.252 on the serial
interface of the 2503, and just see if I could ping and get OSPF to work.
It isn't working, I have CRB enabled, set up bridge group 1, put both
interfaces on the 2511 into that bridge group, and told the router to bridge
IP for that bridge group using bridge 1 bridge ip, which doesn't show up
in the config for some reason.  Here is a partial running config from the
2511, and a show bridge group:

 
bridge crb
!
!
!
interface Loopback1
 ip address 192.168.247.1 255.255.255.255
 no ip mroute-cache
!
interface Loopback2
 ip address 25.11.0.1 255.255.255.255
 no ip mroute-cache
!
interface Ethernet0
 ip address 198.207.193.112 255.255.255.0
 no ip mroute-cache
!
interface Serial0
 no ip address
 ip directed-broadcast
 no ip mroute-cache
 clockrate 130
 bridge-group 1
!
interface Serial1
 no ip address
 ip directed-broadcast
 no ip mroute-cache
 bridge-group 1
!
ip kerberos source-interface any
ip classless
ip route 0.0.0.0 0.0.0.0 198.207.193.254
no ip http server 
!
!
!
!
!
bridge 1 protocol ieee
__

2511#sh bridge group

Concurrent routing and bridging is enabled.

Bridge Group 1 is running the IEEE compatible Spanning Tree protocol

   Port 3 (Serial0) of bridge group 1 is forwarding
   Port 4 (Serial1) of bridge group 1 is forwarding

-Original Message-
From: Chuck Larrieu
To: [EMAIL PROTECTED]
Sent: 9/15/2001 9:09 PM
Subject: RE: Bridging [7:20078]

yes.

how are you going to test that it's working?

Chuck

-Original Message-
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]On Behalf Of
Lupi, Guy
Sent: Saturday, September 15, 2001 5:49 PM
To: [EMAIL PROTECTED]
Subject: Bridging [7:20078]


Can you configure bridging using only serial interfaces, no ethernet
involved at all?  I have a 2501 connected to a 2511, and a 2503
connected to
the same 2511, both via serial.  I want to configure the 2 serial
interfaces
on the 2511 to bridge between them, is that possible?  There is no
practical
reason for this, just setting it up in the lab and I am curious.
Thanks.




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=20135t=20078
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: Bridging [7:20078]

2001-09-16 Thread Chuck Larrieu

concurrent routing and bridging permits routing and bridging on the same
router, but not on the same interfaces. you cannot bridge OSPF in this way,
if I understand you correctly. I don't see an OSPF configuration below, so I
can't really analyze it.

bridge bridge is unnecessary in that all bridgeable protocols are bridged by
default.

-Original Message-
From: Lupi, Guy [mailto:[EMAIL PROTECTED]]
Sent: Sunday, September 16, 2001 7:27 PM
To: 'Chuck Larrieu '; '[EMAIL PROTECTED] '
Subject: RE: Bridging [7:20078]


What I was going to do was set up 192.168.1.1 255.255.255.252 on the serial
interface of the 2501 and 192.168.1.2 255.255.255.252 on the serial
interface of the 2503, and just see if I could ping and get OSPF to work.
It isn't working, I have CRB enabled, set up bridge group 1, put both
interfaces on the 2511 into that bridge group, and told the router to bridge
IP for that bridge group using bridge 1 bridge ip, which doesn't show up
in the config for some reason.  Here is a partial running config from the
2511, and a show bridge group:


bridge crb
!
!
!
interface Loopback1
 ip address 192.168.247.1 255.255.255.255
 no ip mroute-cache
!
interface Loopback2
 ip address 25.11.0.1 255.255.255.255
 no ip mroute-cache
!
interface Ethernet0
 ip address 198.207.193.112 255.255.255.0
 no ip mroute-cache
!
interface Serial0
 no ip address
 ip directed-broadcast
 no ip mroute-cache
 clockrate 130
 bridge-group 1
!
interface Serial1
 no ip address
 ip directed-broadcast
 no ip mroute-cache
 bridge-group 1
!
ip kerberos source-interface any
ip classless
ip route 0.0.0.0 0.0.0.0 198.207.193.254
no ip http server
!
!
!
!
!
bridge 1 protocol ieee
__

2511#sh bridge group

Concurrent routing and bridging is enabled.

Bridge Group 1 is running the IEEE compatible Spanning Tree protocol

   Port 3 (Serial0) of bridge group 1 is forwarding
   Port 4 (Serial1) of bridge group 1 is forwarding

-Original Message-
From: Chuck Larrieu
To: [EMAIL PROTECTED]
Sent: 9/15/2001 9:09 PM
Subject: RE: Bridging [7:20078]

yes.

how are you going to test that it's working?

Chuck

-Original Message-
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]On Behalf Of
Lupi, Guy
Sent: Saturday, September 15, 2001 5:49 PM
To: [EMAIL PROTECTED]
Subject: Bridging [7:20078]


Can you configure bridging using only serial interfaces, no ethernet
involved at all?  I have a 2501 connected to a 2511, and a 2503
connected to
the same 2511, both via serial.  I want to configure the 2 serial
interfaces
on the 2511 to bridge between them, is that possible?  There is no
practical
reason for this, just setting it up in the lab and I am curious.
Thanks.




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=20141t=20078
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Bridging [7:20078]

2001-09-16 Thread EA Louie

It actually works fine for a spanning tree bridge with no CRB or IRB...

lo0 172.17.3.1
 |
R1
 | s0 172.17.1.1
 | s0 172.17.1.2
R2
 | s1 172.17.1.3
 | s0 172.17.1.4
R3
 |
lo0 172.17.2.1


***R2 config***
!
interface Serial0
 bandwidth 1544
 ip address 172.17.1.2 255.255.255.0
 no ip mroute-cache
 no fair-queue
 clockrate 56000
 bridge-group 1
!
interface Serial1
 ip address 172.17.1.3 255.255.255.0
 clockrate 56000
 bridge-group 1
!
router rip
 network 172.17.0.0
!
bridge 1 protocol ieee
!

R2#sh span

 Bridge group 1 is executing the ieee compatible Spanning Tree protocol
  Bridge Identifier has priority 32768, address .0c90.b7b8
  Configured hello time 2, max age 20, forward delay 15
  We are the root of the spanning tree
  Topology change flag not set, detected flag not set
  Number of topology changes 4 last change occurred 00:40:00 ago
  from Serial1
  Times:  hold 1, topology change 35, notification 2
  hello 2, max age 20, forward delay 15
  Timers: hello 1, topology change 0, notification 0, aging 300

 Port 3 (Serial0) of Bridge group 1 is forwarding
   Port path cost 647, Port priority 128, Port Identifier 128.3.
   Designated root has priority 32768, address .0c90.b7b8
   Designated bridge has priority 32768, address .0c90.b7b8
   Designated port id is 128.3, designated path cost 0
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 2
   BPDU: sent 2256, received 0

 Port 4 (Serial1) of Bridge group 1 is forwarding
   Port path cost 647, Port priority 128, Port Identifier 128.4.
   Designated root has priority 32768, address .0c90.b7b8
   Designated bridge has priority 32768, address .0c90.b7b8
   Designated port id is 128.4, designated path cost 0
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   BPDU: sent 1214, received 0

R2#

***R1 config***
interface Loopback0
 ip address 172.17.3.1 255.255.255.0
 no logging event subif-link-status
!
interface Serial0
 ip address 172.17.1.1 255.255.255.0
 no logging event subif-link-status
!
router rip
 network 172.17.0.0

***R3 config***
interface Loopback0
 ip address 172.17.2.1 255.255.255.0
!
interface Serial0
 ip address 172.17.1.4 255.255.255.0
!
router rip
 network 172.17.0.0
!

R1#p 172.17.2.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.17.2.1, timeout is 2 seconds:
!
Success rate is 100 percent (5/5), round-trip min/avg/max = 64/66/68 ms

R3#p
Protocol [ip]:
Target IP address: 172.17.3.1
Repeat count [5]:
Datagram size [100]:
Timeout in seconds [2]:
Extended commands [n]: y
Source address or interface: lo 0
Type of service [0]:
Set DF bit in IP header? [no]:
Validate reply data? [no]:
Data pattern [0xABCD]:
Loose, Strict, Record, Timestamp, Verbose[none]:
Sweep range of sizes [n]:
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.17.3.1, timeout is 2 seconds:
!
Success rate is 100 percent (5/5), round-trip min/avg/max = 68/68/68 ms
R3#

- Original Message -
From: Lupi, Guy 
To: 
Sent: Sunday, September 16, 2001 7:47 PM
Subject: RE: Bridging [7:20078]


 What I was going to do was set up 192.168.1.1 255.255.255.252 on the
serial
 interface of the 2501 and 192.168.1.2 255.255.255.252 on the serial
 interface of the 2503, and just see if I could ping and get OSPF to work.
 It isn't working, I have CRB enabled, set up bridge group 1, put both
 interfaces on the 2511 into that bridge group, and told the router to
bridge
 IP for that bridge group using bridge 1 bridge ip, which doesn't show up
 in the config for some reason.  Here is a partial running config from the
 2511, and a show bridge group:


 bridge crb
 !
 !
 !
 interface Loopback1
  ip address 192.168.247.1 255.255.255.255
  no ip mroute-cache
 !
 interface Loopback2
  ip address 25.11.0.1 255.255.255.255
  no ip mroute-cache
 !
 interface Ethernet0
  ip address 198.207.193.112 255.255.255.0
  no ip mroute-cache
 !
 interface Serial0
  no ip address
  ip directed-broadcast
  no ip mroute-cache
  clockrate 130
  bridge-group 1
 !
 interface Serial1
  no ip address
  ip directed-broadcast
  no ip mroute-cache
  bridge-group 1
 !
 ip kerberos source-interface any
 ip classless
 ip route 0.0.0.0 0.0.0.0 198.207.193.254
 no ip http server
 !
 !
 !
 !
 !
 bridge 1 protocol ieee
 __

 2511#sh bridge group

 Concurrent routing and bridging is enabled.

 Bridge Group 1 is running the IEEE compatible Spanning Tree protocol

Port 3 (Serial0) of bridge group 1 is forwarding
Port 4 (Serial1) of bridge group 1 is forwarding

 -Original Message-
 From: Chuck Larrieu
 To: [EMAIL PROTECTED]
 Sent: 9/15/2001 9:09 PM
 Subject: RE: Bridging [7:20078]

 yes.

 how are you going to test that it's working?

 Chuck

 -Original Message-
 From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]On Behalf Of
 Lupi, Guy
 Sent: Saturday

Bridging [7:20078]

2001-09-15 Thread Lupi, Guy

Can you configure bridging using only serial interfaces, no ethernet
involved at all?  I have a 2501 connected to a 2511, and a 2503 connected to
the same 2511, both via serial.  I want to configure the 2 serial interfaces
on the 2511 to bridge between them, is that possible?  There is no practical
reason for this, just setting it up in the lab and I am curious.  Thanks.




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=20078t=20078
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: Bridging [7:20078]

2001-09-15 Thread Chuck Larrieu

yes.

how are you going to test that it's working?

Chuck

-Original Message-
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]On Behalf Of
Lupi, Guy
Sent: Saturday, September 15, 2001 5:49 PM
To: [EMAIL PROTECTED]
Subject: Bridging [7:20078]


Can you configure bridging using only serial interfaces, no ethernet
involved at all?  I have a 2501 connected to a 2511, and a 2503 connected to
the same 2511, both via serial.  I want to configure the 2 serial interfaces
on the 2511 to bridge between them, is that possible?  There is no practical
reason for this, just setting it up in the lab and I am curious.  Thanks.




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=20081t=20078
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Bridging [7:20078]

2001-09-15 Thread Circusnuts

If I'm not mistaken- the CCIE proctors have no way of checking bridging
beyond a wink  nod @ the configs either.

Phil

- Original Message -
From: Chuck Larrieu 
To: 
Sent: Saturday, September 15, 2001 9:09 PM
Subject: RE: Bridging [7:20078]


 yes.

 how are you going to test that it's working?

 Chuck

 -Original Message-
 From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]On Behalf Of
 Lupi, Guy
 Sent: Saturday, September 15, 2001 5:49 PM
 To: [EMAIL PROTECTED]
 Subject: Bridging [7:20078]


 Can you configure bridging using only serial interfaces, no ethernet
 involved at all?  I have a 2501 connected to a 2511, and a 2503 connected
to
 the same 2511, both via serial.  I want to configure the 2 serial
interfaces
 on the 2511 to bridge between them, is that possible?  There is no
practical
 reason for this, just setting it up in the lab and I am curious.  Thanks.




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=20084t=20078
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Bridging [7:20078]

2001-09-15 Thread MADMAN

Sure but I'm at a loss to understand what good it would do.

  Dave

Lupi, Guy wrote:

 Can you configure bridging using only serial interfaces, no ethernet
 involved at all?  I have a 2501 connected to a 2511, and a 2503 connected
to
 the same 2511, both via serial.  I want to configure the 2 serial
interfaces
 on the 2511 to bridge between them, is that possible?  There is no
practical
 reason for this, just setting it up in the lab and I am curious.  Thanks.
--
David Madland
CCIE# 2016
Senior Network Engineer
Qwest Communications
612-664-3367




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=20088t=20078
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]