In a lab I am trying to combine two Frame T1's...kinda like an inverse 
mutliplexer.  Two ways that I have tried are using a virtual 
template/multilink ppp and multilink groups.  

Both serial interfaces and virtual access interfaces came up/up, but the 
template stayed down/down...I couldn't even ping the local IP.  I TAC'd it 
and they said it was normal??  Then asked me to move to multilink 
groups...still going down that route.    Any insight would be greatly 
appreciated  

:)

================
Current configuration:
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname test1-BB
!
!
!
class-map test1  match access-group 100
!
!
policy-map test1  
    class test1
    priority 48
!
ip subnet-zero
!
lane client flush
frame-relay switching
cns event-service server
!
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 10.100.100.10 255.255.255.192
 duplex auto
 speed auto
!
interface Serial0/0
 no ip address
 encapsulation frame-relay
 no fair-queue
 clockrate 2000000
 frame-relay traffic-shaping
 frame-relay intf-type dce
!
interface Serial0/0.100 point-to-point
frame-relay interface-dlci 100 ppp Virtual-Template1
  class mlp
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1
 no ip address
 encapsulation frame-relay
 no fair-queue
 clockrate 2000000
 frame-relay traffic-shaping
 frame-relay intf-type dce
!
interface Serial0/1.200 point-to-point
 frame-relay interface-dlci 200 ppp Virtual-Template1
  class mlp
!
interface Serial1/0
 no ip address
 shutdown
 clockrate 2000000
!
interface Serial1/1
 no ip address
 shutdown
 clockrate 2000000
!
interface Virtual-Template1
 bandwidth 3088
 ip address 10.101.101.10 255.255.255.0
 ip mroute-cache
 ppp multilink
 ppp multilink fragment-delay 8
 ppp multilink interleave
!
ip classless
no ip http server
!
!
map-class frame-relay mlp
 frame-relay cir 64000
 frame-relay bc 1544000
 frame-relay be 0
 no frame-relay adaptive-shaping
access-list 100 permit ip any any
!
!
!
line con 0
 transport input none
line aux 0
line vty 0 4
 login
!
end


=====================================================================


Current configuration:
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname test2-BB
!
!
!
class-map test2
  match access-group 100
!
!
policy-map test2  
    class test2
    priority 48
!
ip subnet-zero
!
lane client flush
cns event-service server
!
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 10.100.100.100 255.255.255.192
 duplex auto
 speed auto
!
interface Serial0/0
 no ip address
 encapsulation frame-relay
 no fair-queue
 frame-relay traffic-shaping
!
interface Serial0/0.100 point-to-point
 frame-relay interface-dlci 100 ppp Virtual-Template1
  class mlp
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1
 no ip address
 encapsulation frame-relay
 no fair-queue
 frame-relay traffic-shaping
!
interface Serial0/1.200 point-to-point
 frame-relay interface-dlci 200 ppp Virtual-Template1
  class mlp
!
interface Virtual-Template1
 bandwidth 3088
 ip address 10.101.101.11 255.255.255.0
 ip mroute-cache
 service-policy output jax
 ppp multilink
 ppp multilink fragment-delay 8
 ppp multilink interleave
!
ip classless
no ip http server
!
!
map-class frame-relay mlp
 frame-relay cir 64000
 frame-relay bc 1544000
 frame-relay be 0
 no frame-relay adaptive-shaping
access-list 100 permit ip any any
!
!
!
line con 0
 transport input none
line aux 0
line vty 0 4
 login
!
end




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=5015&t=5015
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to