Re: Gatekeeper not completing calls [7:52315]

2002-08-30 Thread Tunji Suleiman

Thanks Hamid, the register e164 command registered the dial-peers and 
successfully completed calls between the gateways. I will be using 
tech-prefixes, so the link to the call routing document is much appreciated.

Regards.


From: Hamid 
Reply-To: Hamid 
To: [EMAIL PROTECTED]
Subject: Re: Gatekeeper not completing calls [7:52315]
Date: Thu, 29 Aug 2002 19:34:21 GMT

You have to configure the gateways so that they register the required
dial-peers with the gatekeeper. For example:



Dial-peer voice 101 pots

  destination-pattern 320T

  register   --- This makes the gateway register this dial-peer with the
gatekeeper.

  Port 0/0



When the gateway is registering with the gatekeeper, it will register all
configured dial-peers (with the register command) with the GK.



If you are using tech-prefixes, you can do it through tech-prefixes as 
well.
Take a look at:

http://www.cisco.com/warp/public/788/voip/gk-call-routing.html



Hope this helps,

Hamid



Tunji Suleiman  wrote in message
[EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
  I set up two gateways with session target to each other and made calls
  between them successfully. I introduced gatekeeper and the gateways
  registered successfully to the gatekeeper, but do not complete calls. I
will
  appreciate pointers from voice gurus. Below are my configs and sh gate 
end
  output. TIA.
 
  Tunji
 
  hostname VG1
  !
  !
  interface FastEthernet0
  ip address 217.197.175.25 255.255.255.224
  speed 100
  full-duplex
  h323-gateway voip interface
  h323-gateway voip id LOCAL-GK ipaddr 217.197.175.17 1719
  h323-gateway voip h323-id VG1
  !
  !
  ip classless
  ip route 0.0.0.0 0.0.0.0 217.197.175.1
  !
  !
  voice-port 0/0
  station-id number 3201101
  !
  voice-port 0/1
  station-id number 3201102
  !
  !
  dial-peer voice 10 voip
  destination-pattern 420T
  session target ras
  !
  dial-peer voice 1 pots
  destination-pattern 320T
  port 0/0
  !
  dial-peer voice 2 pots
  destination-pattern 320T
  port 0/1
  !
  gateway
  !
 
 
  hostname VG2
  !
  !
  interface Ethernet0/0
  ip address 217.197.175.1 255.255.255.224
  half-duplex
  h323-gateway voip interface
  h323-gateway voip id LOCAL-GK ipaddr 217.197.175.17 1719
  h323-gateway voip h323-id VG2
  !
  !
  ip classless
  ip route 0.0.0.0 0.0.0.0 192.168.1.1
  !
  !
  voice-port 1/0/0
  station-id number 4202101
  !
  voice-port 1/0/1
  station-id number 4202102
  !
  !
  dial-peer voice 1 voip
  destination-pattern 320T
  session target ras
  !
  dial-peer voice 10 pots
  destination-pattern 420T
  port 1/0/0
  !
  dial-peer voice 20 pots
  destination-pattern 420T
  port 1/0/1
  !
  gateway
  !
 
  hotname LOCAL-GK
  !
  !
  interface Ethernet0/0
  ip address 217.197.175.17 255.255.255.224
  half-duplex
  !
  ip classless
  ip route 0.0.0.0 0.0.0.0 217.197.175.1
  !
  !
  dial-peer cor custom
  !
  !
  !
  !
  gatekeeper
  zone local LOCAL-GK mydomain.com 217.197.175.17
  zone remote REMOTE-GK remotedomain.com 215.215.77.251 1719
  zone prefix REMOTE-GK 009*
  zone prefix LOCAL-GK 320* gw-priority 10 VG1
  zone prefix LOCAL-GK 420* gw-priority 10 VG2
  lrq forward-queries
  no shutdown
 
 
  LOCAL-GK#sh gate end
  GATEKEEPER ENDPOINT REGISTRATION
  
  CallSignalAddr  Port  RASSignalAddr   Port  Zone Name   TypeF
  --- - --- - -   --
  217.197.175.1   1720  217.197.175.1   52318 LOCAL-GKVOIP-GW
  H323-ID: VG2
  217.197.175.25  1720  217.197.175.25  57092 LOCAL-GKVOIP-GW
  H323-ID: VG1
  Total number of active registrations = 2
 
 
  _
  Join the worlds largest e-mail service with MSN Hotmail.
  http://www.hotmail.com
ks

_
Join the worlds largest e-mail service with MSN Hotmail. 
http://www.hotmail.com




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=52353t=52315
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Gatekeeper not completing calls [7:52315]

2002-08-29 Thread Tunji Suleiman

I set up two gateways with session target to each other and made calls 
between them successfully. I introduced gatekeeper and the gateways 
registered successfully to the gatekeeper, but do not complete calls. I will 
appreciate pointers from voice gurus. Below are my configs and sh gate end 
output. TIA.

Tunji

hostname VG1
!
!
interface FastEthernet0
ip address 217.197.175.25 255.255.255.224
speed 100
full-duplex
h323-gateway voip interface
h323-gateway voip id LOCAL-GK ipaddr 217.197.175.17 1719
h323-gateway voip h323-id VG1
!
!
ip classless
ip route 0.0.0.0 0.0.0.0 217.197.175.1
!
!
voice-port 0/0
station-id number 3201101
!
voice-port 0/1
station-id number 3201102
!
!
dial-peer voice 10 voip
destination-pattern 420T
session target ras
!
dial-peer voice 1 pots
destination-pattern 320T
port 0/0
!
dial-peer voice 2 pots
destination-pattern 320T
port 0/1
!
gateway
!


hostname VG2
!
!
interface Ethernet0/0
ip address 217.197.175.1 255.255.255.224
half-duplex
h323-gateway voip interface
h323-gateway voip id LOCAL-GK ipaddr 217.197.175.17 1719
h323-gateway voip h323-id VG2
!
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.1
!
!
voice-port 1/0/0
station-id number 4202101
!
voice-port 1/0/1
station-id number 4202102
!
!
dial-peer voice 1 voip
destination-pattern 320T
session target ras
!
dial-peer voice 10 pots
destination-pattern 420T
port 1/0/0
!
dial-peer voice 20 pots
destination-pattern 420T
port 1/0/1
!
gateway
!

hotname LOCAL-GK
!
!
interface Ethernet0/0
ip address 217.197.175.17 255.255.255.224
half-duplex
!
ip classless
ip route 0.0.0.0 0.0.0.0 217.197.175.1
!
!
dial-peer cor custom
!
!
!
!
gatekeeper
zone local LOCAL-GK mydomain.com 217.197.175.17
zone remote REMOTE-GK remotedomain.com 215.215.77.251 1719
zone prefix REMOTE-GK 009*
zone prefix LOCAL-GK 320* gw-priority 10 VG1
zone prefix LOCAL-GK 420* gw-priority 10 VG2
lrq forward-queries
no shutdown


LOCAL-GK#sh gate end
GATEKEEPER ENDPOINT REGISTRATION

CallSignalAddr  Port  RASSignalAddr   Port  Zone Name   TypeF
--- - --- - -   --
217.197.175.1   1720  217.197.175.1   52318 LOCAL-GKVOIP-GW
H323-ID: VG2
217.197.175.25  1720  217.197.175.25  57092 LOCAL-GKVOIP-GW
H323-ID: VG1
Total number of active registrations = 2


_
Join the worlds largest e-mail service with MSN Hotmail. 
http://www.hotmail.com




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=52315t=52315
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Gatekeeper not completing calls [7:52315]

2002-08-29 Thread Hamid

You have to configure the gateways so that they register the required
dial-peers with the gatekeeper. For example:



Dial-peer voice 101 pots

 destination-pattern 320T

 register   --- This makes the gateway register this dial-peer with the
gatekeeper.

 Port 0/0



When the gateway is registering with the gatekeeper, it will register all
configured dial-peers (with the register command) with the GK.



If you are using tech-prefixes, you can do it through tech-prefixes as well.
Take a look at:

http://www.cisco.com/warp/public/788/voip/gk-call-routing.html



Hope this helps,

Hamid



Tunji Suleiman  wrote in message
[EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
 I set up two gateways with session target to each other and made calls
 between them successfully. I introduced gatekeeper and the gateways
 registered successfully to the gatekeeper, but do not complete calls. I
will
 appreciate pointers from voice gurus. Below are my configs and sh gate end
 output. TIA.

 Tunji

 hostname VG1
 !
 !
 interface FastEthernet0
 ip address 217.197.175.25 255.255.255.224
 speed 100
 full-duplex
 h323-gateway voip interface
 h323-gateway voip id LOCAL-GK ipaddr 217.197.175.17 1719
 h323-gateway voip h323-id VG1
 !
 !
 ip classless
 ip route 0.0.0.0 0.0.0.0 217.197.175.1
 !
 !
 voice-port 0/0
 station-id number 3201101
 !
 voice-port 0/1
 station-id number 3201102
 !
 !
 dial-peer voice 10 voip
 destination-pattern 420T
 session target ras
 !
 dial-peer voice 1 pots
 destination-pattern 320T
 port 0/0
 !
 dial-peer voice 2 pots
 destination-pattern 320T
 port 0/1
 !
 gateway
 !


 hostname VG2
 !
 !
 interface Ethernet0/0
 ip address 217.197.175.1 255.255.255.224
 half-duplex
 h323-gateway voip interface
 h323-gateway voip id LOCAL-GK ipaddr 217.197.175.17 1719
 h323-gateway voip h323-id VG2
 !
 !
 ip classless
 ip route 0.0.0.0 0.0.0.0 192.168.1.1
 !
 !
 voice-port 1/0/0
 station-id number 4202101
 !
 voice-port 1/0/1
 station-id number 4202102
 !
 !
 dial-peer voice 1 voip
 destination-pattern 320T
 session target ras
 !
 dial-peer voice 10 pots
 destination-pattern 420T
 port 1/0/0
 !
 dial-peer voice 20 pots
 destination-pattern 420T
 port 1/0/1
 !
 gateway
 !

 hotname LOCAL-GK
 !
 !
 interface Ethernet0/0
 ip address 217.197.175.17 255.255.255.224
 half-duplex
 !
 ip classless
 ip route 0.0.0.0 0.0.0.0 217.197.175.1
 !
 !
 dial-peer cor custom
 !
 !
 !
 !
 gatekeeper
 zone local LOCAL-GK mydomain.com 217.197.175.17
 zone remote REMOTE-GK remotedomain.com 215.215.77.251 1719
 zone prefix REMOTE-GK 009*
 zone prefix LOCAL-GK 320* gw-priority 10 VG1
 zone prefix LOCAL-GK 420* gw-priority 10 VG2
 lrq forward-queries
 no shutdown


 LOCAL-GK#sh gate end
 GATEKEEPER ENDPOINT REGISTRATION
 
 CallSignalAddr  Port  RASSignalAddr   Port  Zone Name   TypeF
 --- - --- - -   --
 217.197.175.1   1720  217.197.175.1   52318 LOCAL-GKVOIP-GW
 H323-ID: VG2
 217.197.175.25  1720  217.197.175.25  57092 LOCAL-GKVOIP-GW
 H323-ID: VG1
 Total number of active registrations = 2


 _
 Join the worlds largest e-mail service with MSN Hotmail.
 http://www.hotmail.com




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=52318t=52315
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]