ISDN backup problem [7:19894]

2001-09-13 Thread Alvin Chong

Hi all,

I have a core router connected to 2 other regional
routers, with only 1 ISDN backup. The config is as
below:

Unfortunately these 2 regional routers down at the
same time and both keep trying to dial up the ISDN
line. The result is both of them unable to get the
connection. What should I do at the very first step?
Pls advice. Thanks

Router1

interface Serial0/0
 backup delay 0 10
 backup interface BRI0/0
 ip address 172.200.100.50 255.255.255.252
 no ip mroute-cache
 service-policy output llq
 ip rtp header-compression
!
interface BRI0/0
 ip address 172.200.95.3 255.255.255.240
 encapsulation ppp
 dialer map ip 172.200.95.1 name Router_CORE broadcast
12345678
 dialer load-threshold 20 outbound
 dialer-group 1
 isdn switch-type basic-net3
 ppp authentication chap


Router2

interface Serial0/0
 backup delay 0 10
 backup interface BRI0/0
 ip address 172.200.100.54 255.255.255.252
 no ip mroute-cache
 service-policy output llq
 ip rtp header-compression
!
interface BRI0/0
 ip address 172.200.95.2 255.255.255.240
 encapsulation ppp
 dialer map ip 172.200.95.1 name Router_CORE broadcast
12345678
 dialer load-threshold 20 outbound
 dialer-group 1
 isdn switch-type basic-net3
 ppp authentication chap


Router_CORE

interface BRI4/0
 ip address 172.200.95.1 255.255.255.240
 encapsulation ppp
 dialer map ip 172.200.95.2 name Router1 broadcast
 dialer map ip 172.200.95.3 name Router2 broadcast
 dialer-group 1
 isdn switch-type basic-net3
 ppp authentication chap
 hold-queue 75 in


regards
alvin chong


__
Terrorist Attacks on U.S. - How can you help?
Donate cash, emergency relief information
http://dailynews.yahoo.com/fc/US/Emergency_Information/




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=19894t=19894
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: ISDN backup problem [7:19894]

2001-09-13 Thread Nigel Taylor

Alvin,
If I'm not mistaken you BRI circuits should have two(2) channels.
Why not simply set R1 to dial the core on the
1st channel and R2 on the 2nd.   Of course you would have to change the
configuration on your core router for to support Dialer Profiles
so you could receive both calls simultaneously   If made the config
additions you'll need below.  I don't know what routing protocol
you're using if any so I'd suggest using floating statics so as long as the
primary path is down the ISDN circuit will
be the default path out of the network. If there's a dynamic routing
protocol(I'm thinking based on the broadcast keyword in the BRI config)
already running between the core router and R1 and R2,  I'm assuming the
ISDN isn't configured based on you're use of the backup interface
command.  Anyway, just some thoughts and things to consider...  NOTE: ***
You could look at creating a loopback interface on the core router
and using the ip unnumbered loopback command under the dialer profiles
for each connection this way you maintain the existing IP scheme.

The configs for  R1 and R2 should stay pretty much the same except R1 will
use the # for BRI line 1 on the CORE router and R2 will use the 2nd..


Router_CORE

interface BRI4/0
no ip address
encapsulation ppp
dialer pool-member 1
isdn switch-type basic-net3
ppp authentication chap
hold-queue 75 in

interface Dialer1   
dialer string  
dialer-group 1
dialer pool 1
isdn switch-type basic-net3
ppp authentication chap
hold-queue 75 in

b
interface Dialer1   
dialer string  
dialer-group 2
dialer pool 1
isdn switch-type basic-net3
ppp authentication chap
hold-queue 75 in

dialer-list 1 protocol ip permit
dialer-list 2 protocol ip list 101

access-list 101 permit ip any any

- Original Message -
From: Alvin Chong 
To: 
Sent: Thursday, September 13, 2001 10:41 PM
Subject: ISDN backup problem [7:19894]


 Hi all,

 I have a core router connected to 2 other regional
 routers, with only 1 ISDN backup. The config is as
 below:

 Unfortunately these 2 regional routers down at the
 same time and both keep trying to dial up the ISDN
 line. The result is both of them unable to get the
 connection. What should I do at the very first step?
 Pls advice. Thanks

 Router1

 interface Serial0/0
  backup delay 0 10
  backup interface BRI0/0
  ip address 172.200.100.50 255.255.255.252
  no ip mroute-cache
  service-policy output llq
  ip rtp header-compression
 !
 interface BRI0/0
  ip address 172.200.95.3 255.255.255.240
  encapsulation ppp
  dialer map ip 172.200.95.1 name Router_CORE broadcast
 12345678
  dialer load-threshold 20 outbound
  dialer-group 1
  isdn switch-type basic-net3
  ppp authentication chap


 Router2

 interface Serial0/0
  backup delay 0 10
  backup interface BRI0/0
  ip address 172.200.100.54 255.255.255.252
  no ip mroute-cache
  service-policy output llq
  ip rtp header-compression
 !
 interface BRI0/0
  ip address 172.200.95.2 255.255.255.240
  encapsulation ppp
  dialer map ip 172.200.95.1 name Router_CORE broadcast
 12345678
  dialer load-threshold 20 outbound
  dialer-group 1
  isdn switch-type basic-net3
  ppp authentication chap


 Router_CORE

 interface BRI4/0
  ip address 172.200.95.1 255.255.255.240
  encapsulation ppp
  dialer map ip 172.200.95.2 name Router1 broadcast
  dialer map ip 172.200.95.3 name Router2 broadcast
  dialer-group 1
  isdn switch-type basic-net3
  ppp authentication chap
  hold-queue 75 in


 regards
 alvin chong


 __
 Terrorist Attacks on U.S. - How can you help?
 Donate cash, emergency relief information
 http://dailynews.yahoo.com/fc/US/Emergency_Information/




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=19898t=19894
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]