Hi Group,

I have two atm routers that are connected to a Cisco Lightstream 100 atm
switch. I am trying to cause r6 to call r9  but the call does not succeed. I
have configured svc routes on the switch and configured the two routers to
use svc to reach each other. Below you will find the necessary
configurations  and output of the debug commands. From the output of the
debug commands on the routers I can see that the routers could not register
their addresses with the arp server.


A

r6#show run
Building configuration...

Current configuration : 883 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname r6
!
!
ip subnet-zero
!
ip ssh time-out 120
ip ssh authentication-retries 3
!
!
!
!
interface Ethernet0
 no ip address
 shutdown
 media-type 10BaseT
!
interface Ethernet1
 no ip address
 shutdown
 media-type 10BaseT
!
interface Serial0
 no ip address
 shutdown
!
interface Serial1
 no ip address
 shutdown
!
interface ATM0
 no ip address
 atm pvc 1 0 5 qsaal
 atm pvc 2 0 16 ilmi
 no atm ilmi-keepalive
!
interface ATM0.1 multipoint
 ip address 138.10.168.1 255.255.255.0
 atm nsap-address 47.000100010001000100010001.111011101110.00
 atm arp-server nsap 47.000200020002000200020002.222022202220.00
!
!
ip classless
no ip http server
ip pim bidir-enable
!
!
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
end

r6#

=======================

r9>ena
r9#show run
Building configuration...

Current configuration : 643 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname r9
!
!
ip subnet-zero
!
ip ssh time-out 120
ip ssh authentication-retries 3
!
!
!
!
interface Ethernet0
 no ip address
 shutdown
!
interface Ethernet1
 no ip address
 shutdown
!
interface ATM0
 no ip address
 atm pvc 1 0 5 qsaal
 atm pvc 2 0 16 ilmi
 no atm ilmi-keepalive
!
interface ATM0.1 multipoint
 ip address 138.108.168.2 255.255.255.0
 atm nsap-address 47.000200020002000200020002.222022202220.00
 atm arp-server self
!
!
ip classless
no ip http server
ip pim bidir-enable
!
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
end

r9#


===================


LS100#show  pvc 0
Bandwidth Available (Forward/Backward/Line Rate):   0.0 /   0.0 / 155.0 Mbps
Existing connections :    0 (Uni),    2 (Bi),    0 (Multipoint),    2
(Gateway)
LowLine LowVPI LowVCI  HiLine  HiVPI  HiVCI TrfType CONNECTION
    0       0       5    16       0       2 UBR-BE  Gateway
    0       0      16    16       0       3 UBR-BE  Gateway
    0       0      32     2       0      32 UBR-BE  Bi
    0       0     100     2       0     101 VBR-GS  Bi

LS100#
LS100#
LS100#
LS100#
LS100#
LS100#show pvc 0
Bandwidth Available (Forward/Backward/Line Rate):   0.0 /   0.0 / 155.0 Mbps
Existing connections :    0 (Uni),    2 (Bi),    0 (Multipoint),    2
(Gateway)
LowLine LowVPI LowVCI  HiLine  HiVPI  HiVCI TrfType CONNECTION
    0       0       5    16       0       2 UBR-BE  Gateway
    0       0      16    16       0       3 UBR-BE  Gateway
    0       0      32     2       0      32 UBR-BE  Bi
    0       0     100     2       0     101 VBR-GS  Bi

LS100#show pvc 2
Bandwidth Available (Forward/Backward/Line Rate):   0.0 /   0.0 / 155.0 Mbps
Existing connections :    0 (Uni),    2 (Bi),    0 (Multipoint),    2
(Gateway)
LowLine LowVPI LowVCI  HiLine  HiVPI  HiVCI TrfType CONNECTION
    2       0       5    16       0       2 UBR-BE  Gateway
    2       0      16    16       0       3 UBR-BE  Gateway
    2       0      32     0       0      32 UBR-BE  Bi
    2       0     101     0       0     100 VBR-GS  Bi

LS100#show route
Destination                                 Type  Primary    VPI Secondary
VPI
4700010001 0001000100 0100001110 1110111000 NSAP   *  0       10       0
200
4700020002 0002000200 0200022220 2220222000 NSAP   *  2       10       2
200

LS100#show line
Line 0 :(GOOD)
Line 1 :(NA)
Line 2 :(GOOD)
Line 3 :(NA)
Line 4 :(Loss of Signal)
Line 5 :(NA)
Line 6 :(Loss of Signal)
Line 7 :(NA)
Line 8 :(NA)
Line 9 :(NA)
Line 10:(NA)
Line 11:(NA)
Line 12:(NA)
Line 13:(NA)
Line 14:(NA)
Line 15:(NA)

LS100#


======================

Output of debug atm sig-all on r6

r6#
00:14:02: ATMSIG(ATM0 0,0 - 0014/00): (vcnum:0) API - alloc_connection_id E
00:14:02:
ATMAPI: (c->s): SETUPv2 ci: 0xE mp: 0 ei: 0xFFFFFFFF
00:14:02:  ATMSIG: Called len 20
00:14:02:  ATMSIG: Calling len 20
00:14:02: ATMSIG(ATM0 0,0 - 0014/00): (vcnum:0) build Setup msg, Null(U0)
state
00:14:02: ATMSIG(ATM0 0,0 - 0014/00): (vcnum:0) API - from sig-client
ATM_OWNER_SMAP
00:14:02: ATMSIG(ATM0 0,0 - 0014/00): (vcnum:16) Input event : Req Setup in
Null(U0)
00:14:02: ATMSIG(ATM0 0,0 - 0014/00): (vcnum:16) Output Setup
msg(XferAndTx), Null(U0) state
00:14:02: ATMSIG: Called Party Addr:
47.000200020002000200020002.222022202220.00
r6#
00:14:02: ATMSIG: Calling Party Addr:
47.000100010001000100010001.111011101110.00
00:14:02: ATMSIG(ATM0 0,0 - 0014/00): (vcnum:16) Null(U0) -> Call
Initiated(U1)
00:14:02:  E164 NOT Converted
00:14:02: ATMSIG(ATM0 0,0 - 0014/00): (vcnum:16) Input event : Rcvd Release
Complete in Call Initiated(U1)
00:14:02: ATMSIG(ATM0 0,0 - 0014/00): (vcnum:16)cause = Invalid, location =
User
00:14:02: ATMSIG(ATM0 0,0 - 0014/00): (vcnum:16) Call Initiated(U1) ->
Null(U0)
00:14:02: ATMSIG(ATM0 0,0 - 0014/00): (vcnum:16) API - notifying Release
Complete event to client ATM0.1
00:14:02:
ATMAPI: (cs): SETUPv2 ci: 0xF mp: 0 ei: 0xFFFFFFFF
00:15:02:  ATMSIG: Called len 20
00:15:02:  ATMSIG: Calling len 20
00:15:02: ATMSIG(ATM0 0,0 - 0015/00): (vcnum:0) build Setup msg, Null(U0)
state
00:15:02: ATMSIG(ATM0 0,0 - 0015/00): (vcnum:0) API - from sig-client
ATM_OWNER_SMAP
00:15:02: ATMSIG(ATM0 0,0 - 0015/00): (vcnum:17) Input event : Req Setup in
Null(U0)
00:15:02: ATMSIG(ATM0 0,0 - 0015/00): (vcnum:17) Output Setup
msg(XferAndTx), Null(U0) state
00:15:02: ATMSIG: Called Party Addr:
47.000200020002000200020002.222022202220.00
r6#
00:15:02: ATMSIG: Calling Party Addr:
47.000100010001000100010001.111011101110.00
00:15:02: ATMSIG(ATM0 0,0 - 0015/00): (vcnum:17) Null(U0) -> Call
Initiated(U1)
00:15:02:  E164 NOT Converted
00:15:02: ATMSIG(ATM0 0,0 - 0015/00): (vcnum:17) Input event : Rcvd Release
Complete in Call Initiated(U1)
00:15:02: ATMSIG(ATM0 0,0 - 0015/00): (vcnum:17)cause = Invalid, location =
User
00:15:02: ATMSIG(ATM0 0,0 - 0015/00): (vcnum:17) Call Initiated(U1) ->
Null(U0)
00:15:02: ATMSIG(ATM0 0,0 - 0015/00): (vcnum:17) API - notifying Release
Complete event to client ATM0.1
00:15:02:
ATMAPI: (cs): SETUPv2 ci: 0xE mp: 0 ei: 0xFFFFFFFF
00:14:02:  ATMSIG: Called len 20
00:14:02:  ATMSIG: Calling len 20
00:14:02: ATMSIG(ATM0 0,0 - 0014/00): (vcnum:0) build Setup msg, Null(U0)
state
00:14:02: ATMSIG(ATM0 0,0 - 0014/00): (vcnum:0) API - from sig-client
ATM_OWNER_SMAP
00:14:02: ATMSIG(ATM0 0,0 - 0014/00): (vcnum:16) Input event : Req Setup in
Null(U0)
00:14:02: ATMSIG(ATM0 0,0 - 0014/00): (vcnum:16) Output Setup
msg(XferAndTx), Null(U0) state
00:14:02: ATMSIG: Called Party Addr:
47.000200020002000200020002.222022202220.00
r6#
00:14:02: ATMSIG: Calling Party Addr:
47.000100010001000100010001.111011101110.00
00:14:02: ATMSIG(ATM0 0,0 - 0014/00): (vcnum:16) Null(U0) -> Call
Initiated(U1)
00:14:02:  E164 NOT Converted
00:14:02: ATMSIG(ATM0 0,0 - 0014/00): (vcnum:16) Input event : Rcvd Release
Complete in Call Initiated(U1)
00:14:02: ATMSIG(ATM0 0,0 - 0014/00): (vcnum:16)cause = Invalid, location =
User
00:14:02: ATMSIG(ATM0 0,0 - 0014/00): (vcnum:16) Call Initiated(U1) ->
Null(U0)
00:14:02: ATMSIG(ATM0 0,0 - 0014/00): (vcnum:16) API - notifying Release
Complete event to client ATM0.1
00:14:02:
ATMAPI: (cs): SETUPv2 ci: 0xF mp: 0 ei: 0xFFFFFFFF
00:15:02:  ATMSIG: Called len 20
00:15:02:  ATMSIG: Calling len 20
00:15:02: ATMSIG(ATM0 0,0 - 0015/00): (vcnum:0) build Setup msg, Null(U0)
state
00:15:02: ATMSIG(ATM0 0,0 - 0015/00): (vcnum:0) API - from sig-client
ATM_OWNER_SMAP
00:15:02: ATMSIG(ATM0 0,0 - 0015/00): (vcnum:17) Input event : Req Setup in
Null(U0)
00:15:02: ATMSIG(ATM0 0,0 - 0015/00): (vcnum:17) Output Setup
msg(XferAndTx), Null(U0) state
00:15:02: ATMSIG: Called Party Addr:
47.000200020002000200020002.222022202220.00
r6#
00:15:02: ATMSIG: Calling Party Addr:
47.000100010001000100010001.111011101110.00
00:15:02: ATMSIG(ATM0 0,0 - 0015/00): (vcnum:17) Null(U0) -> Call
Initiated(U1)
00:15:02:  E164 NOT Converted
00:15:02: ATMSIG(ATM0 0,0 - 0015/00): (vcnum:17) Input event : Rcvd Release
Complete in Call Initiated(U1)
00:15:02: ATMSIG(ATM0 0,0 - 0015/00): (vcnum:17)cause = Invalid, location =
User
00:15:02: ATMSIG(ATM0 0,0 - 0015/00): (vcnum:17) Call Initiated(U1) ->
Null(U0)
00:15:02: ATMSIG(ATM0 0,0 - 0015/00): (vcnum:17) API - notifying Release
Complete event to client ATM0.1
00:15:02:
ATMAPI: (c<-s): RELEASE_COMPv2 ci: 0xF cause: 0x7A
r6#




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=64755&t=64755
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to