RE: 2509 connect fail Debug [7:29349]

2001-12-17 Thread McCallum, Robert

Sean,

Try 2 things.  do a show users and see if you have already tied up that
line.  If so do a clear line (then the number).  If that doesn't work you
might have to do a stop bits=1 on your terminal line as sometimes the
default is 1.5 stop bits.

-Original Message-
From: slloyd [mailto:[EMAIL PROTECTED]]
Sent: 16 December 2001 21:07
To: [EMAIL PROTECTED]
Subject: Re: 2509 connect fail Debug [7:29349]


Here's the Debug of my 2509 connection problem
R2509#telnet 10.1.1.1 2001
Trying 10.1.1.1, 2001 ...
% Connection refused by remote host

R2509#
06:02:47: TCB000C97C4 created
06:02:47: TCB000C97C4 setting property TCP_TOS (11) 1F2F7B
06:02:47: TCB000C97C4 bound to UNKNOWN.11035
06:02:47: TCP: sending SYN, seq 1297459931, ack 0
06:02:47: TCP0: Connection to 10.1.1.1:2001, advertising MSS 1474
06:02:47: tcp0: O CLOSED 10.1.1.1:2001 10.1.1.1:11035 seq 1297459931
OPTS 4 SYN  WIN 4128
06:02:47: IP: s=10.1.1.1 (local), d=10.1.1.1 (Loopback0), len 44, sending
06:02:47: TCP0: state was CLOSED - SYNSENT [11035 - 10.1.1.1(2001)]
06:02:47: IP: s=10.1.1.1 (Loopback0), d=10.1.1.1 (Loopback0), len 44, rcvd 3
06:02:47: tcp0: I LISTEN 10.1.1.1:11035 10.1.1.1:2001 seq 1297459931
OPTS 4 SYN  WIN 4128
06:02:47: TCP: connection attempt to port 2001
06:02:47: TCP: sending RST, seq 0, ack 1297459932
06:02:47: TCP: sent RST to 10.1.1.1:11035 from 10.1.1.1:2001
06:02:47: IP: s=10.1.1.1 (local), d=10.1.1.1 (Loopback0), len 40, sending
06:02:47: IP: s=10.1.1.1 (Loopback0), d=10.1.1.1 (Loopback0), len 40, rcvd 3
06:02:47: tcp0: I SYNSENT 10.1.1.1:2001 10.1.1.1:11035 seq 0
ACK 1297459932 RST  WIN 0
06:02:47: TCP0: state was SYNSENT - CLOSED [11035 - 10.1.1.1(2001)]
06:02:47: TCP0: bad seg from 10.1.1.1 -- closing connection: seq 0 ack
129745993
2 rcvnxt 0 rcvwnd 0
06:02:47: TCP0: connection closed - remote sent RST
06:02:47: TCB 0xC97C4 destroyed
IP arp mobility: aging arp mobility cache entries
[Resuming connection 1 to 10.1.1.1 ... ]

06:03:01: TTY0: pause timer type 1 (OK)
06:03:01: tcp0: O ESTAB 10.1.1.1:2001 10.1.1.1:11034 seq 1270605017
ACK 1270609385  WIN 4128
06:03:01: IP: s=10.1.1.1 (local), d=10.1.1.1 (Loopback0), len 40, sending
06:03:01: IP: s=10.1.1.1 (Loopback0), d=10.1.1.1 (Loopback0), len 40, rcvd 3
06:03:01: tcp1: I ESTAB 10.1.1.1:11034 10.1.1.1:2001 seq 1270605017
ACK 1270609385  WIN 4128
R2509#
06:03:05: tcp0: O ESTAB 10.1.1.1:2001 10.1.1.1:11034 seq 1270605017
ACK 1270609385  WIN 4128
06:03:05: IP: s=10.1.1.1 (local), d=10.1.1.1 (Loopback0), len 40, sending
06:03:05: TTY0: resume timer type 1 (OK)
06:03:05: TTY0: destroy timer type 4
06:03:05: IP: s=10.1.1.1 (Loopback0), d=10.1.1.1 (Loopback0), len 40, rcvd 3
06:03:05: tcp1: I ESTAB 10.1.1.1:11034 10.1.1.1:2001 seq 1270605017
ACK 1270609385  WIN 4128und all
- Original Message -
From: shawn lloyd 
To: 
Sent: Sunday, December 16, 2001 1:27 PM
Subject: Re: 2509 configuration [7:29343]


 - Original Message -
 Hi

 I'm configuring a 2509 terminal server for my home lab. The octal cable is
 connected to the console ports of my 5 routers. But when I try to
establish a
 telnet connection I receive the following :
 R2509#telnet 10.1.1.1 2001
 Trying 10.1.1.1, 2001 ... Open

 But nothing else happens. I'm not able to log into the router.
 THe configuration of the terminal server is

 !
 service udp-small-servers
 service tcp-small-servers
 !
 hostname R2509
 !
 enable secret cisco
 !
 no ip domain-lookup
 !
 ip host r1-2501 2001 10.1.1.1
 ip host r2-2501 2002 10.1.1.1
 ip host r3-2501 2003 10.1.1.1
 ip host r4-2502 2004 10.1.1.1
 ip host r5-2523 2005 10.1.1.1
 !
 interface Loopback0
 ip address 10.1.1.1 255.255.255.255
 !
 ip classless
 !
 line con 0
 !
 line 1 8
 transport input all
 no exec
 line aux 0
 line vty 0 4
 login
 !
 end
 
 Router 1 configuration
 R1-2501#sh run
 Building configuration...

 Current configuration:
 !
 version 12.0
 service timestamps debug uptime
 service timestamps log uptime
 no service password-encryption
 !
 hostname R1-2501
 !
 !
 ip subnet-zero
 !
 !
 !
 interface Loopback0
  ip address 1.1.1.2 255.0.0.0
  no ip directed-broadcast
 !
 interface Ethernet0
  no ip address
  no ip directed-broadcast
  shutdown
 !
 interface Serial0
  no ip address
  no ip directed-broadcast
  no ip mroute-cache
  shutdown
  no fair-queue
 !
 interface Serial1
  no ip address
  no ip directed-broadcast
  shutdown
 !
 ip classless
 !
 !
 line con 0
  transport input none
 line aux 0
 line vty 0 4
  login
 !
 end




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=29382t=29349
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: 2509 connect fail Debug [7:29349]

2001-12-16 Thread slloyd

Here's the Debug of my 2509 connection problem
R2509#telnet 10.1.1.1 2001
Trying 10.1.1.1, 2001 ...
% Connection refused by remote host

R2509#
06:02:47: TCB000C97C4 created
06:02:47: TCB000C97C4 setting property TCP_TOS (11) 1F2F7B
06:02:47: TCB000C97C4 bound to UNKNOWN.11035
06:02:47: TCP: sending SYN, seq 1297459931, ack 0
06:02:47: TCP0: Connection to 10.1.1.1:2001, advertising MSS 1474
06:02:47: tcp0: O CLOSED 10.1.1.1:2001 10.1.1.1:11035 seq 1297459931
OPTS 4 SYN  WIN 4128
06:02:47: IP: s=10.1.1.1 (local), d=10.1.1.1 (Loopback0), len 44, sending
06:02:47: TCP0: state was CLOSED - SYNSENT [11035 - 10.1.1.1(2001)]
06:02:47: IP: s=10.1.1.1 (Loopback0), d=10.1.1.1 (Loopback0), len 44, rcvd 3
06:02:47: tcp0: I LISTEN 10.1.1.1:11035 10.1.1.1:2001 seq 1297459931
OPTS 4 SYN  WIN 4128
06:02:47: TCP: connection attempt to port 2001
06:02:47: TCP: sending RST, seq 0, ack 1297459932
06:02:47: TCP: sent RST to 10.1.1.1:11035 from 10.1.1.1:2001
06:02:47: IP: s=10.1.1.1 (local), d=10.1.1.1 (Loopback0), len 40, sending
06:02:47: IP: s=10.1.1.1 (Loopback0), d=10.1.1.1 (Loopback0), len 40, rcvd 3
06:02:47: tcp0: I SYNSENT 10.1.1.1:2001 10.1.1.1:11035 seq 0
ACK 1297459932 RST  WIN 0
06:02:47: TCP0: state was SYNSENT - CLOSED [11035 - 10.1.1.1(2001)]
06:02:47: TCP0: bad seg from 10.1.1.1 -- closing connection: seq 0 ack
129745993
2 rcvnxt 0 rcvwnd 0
06:02:47: TCP0: connection closed - remote sent RST
06:02:47: TCB 0xC97C4 destroyed
IP arp mobility: aging arp mobility cache entries
[Resuming connection 1 to 10.1.1.1 ... ]

06:03:01: TTY0: pause timer type 1 (OK)
06:03:01: tcp0: O ESTAB 10.1.1.1:2001 10.1.1.1:11034 seq 1270605017
ACK 1270609385  WIN 4128
06:03:01: IP: s=10.1.1.1 (local), d=10.1.1.1 (Loopback0), len 40, sending
06:03:01: IP: s=10.1.1.1 (Loopback0), d=10.1.1.1 (Loopback0), len 40, rcvd 3
06:03:01: tcp1: I ESTAB 10.1.1.1:11034 10.1.1.1:2001 seq 1270605017
ACK 1270609385  WIN 4128
R2509#
06:03:05: tcp0: O ESTAB 10.1.1.1:2001 10.1.1.1:11034 seq 1270605017
ACK 1270609385  WIN 4128
06:03:05: IP: s=10.1.1.1 (local), d=10.1.1.1 (Loopback0), len 40, sending
06:03:05: TTY0: resume timer type 1 (OK)
06:03:05: TTY0: destroy timer type 4
06:03:05: IP: s=10.1.1.1 (Loopback0), d=10.1.1.1 (Loopback0), len 40, rcvd 3
06:03:05: tcp1: I ESTAB 10.1.1.1:11034 10.1.1.1:2001 seq 1270605017
ACK 1270609385  WIN 4128und all
- Original Message -
From: shawn lloyd 
To: 
Sent: Sunday, December 16, 2001 1:27 PM
Subject: Re: 2509 configuration [7:29343]


 - Original Message -
 Hi

 I'm configuring a 2509 terminal server for my home lab. The octal cable is
 connected to the console ports of my 5 routers. But when I try to
establish a
 telnet connection I receive the following :
 R2509#telnet 10.1.1.1 2001
 Trying 10.1.1.1, 2001 ... Open

 But nothing else happens. I'm not able to log into the router.
 THe configuration of the terminal server is

 !
 service udp-small-servers
 service tcp-small-servers
 !
 hostname R2509
 !
 enable secret cisco
 !
 no ip domain-lookup
 !
 ip host r1-2501 2001 10.1.1.1
 ip host r2-2501 2002 10.1.1.1
 ip host r3-2501 2003 10.1.1.1
 ip host r4-2502 2004 10.1.1.1
 ip host r5-2523 2005 10.1.1.1
 !
 interface Loopback0
 ip address 10.1.1.1 255.255.255.255
 !
 ip classless
 !
 line con 0
 !
 line 1 8
 transport input all
 no exec
 line aux 0
 line vty 0 4
 login
 !
 end
 
 Router 1 configuration
 R1-2501#sh run
 Building configuration...

 Current configuration:
 !
 version 12.0
 service timestamps debug uptime
 service timestamps log uptime
 no service password-encryption
 !
 hostname R1-2501
 !
 !
 ip subnet-zero
 !
 !
 !
 interface Loopback0
  ip address 1.1.1.2 255.0.0.0
  no ip directed-broadcast
 !
 interface Ethernet0
  no ip address
  no ip directed-broadcast
  shutdown
 !
 interface Serial0
  no ip address
  no ip directed-broadcast
  no ip mroute-cache
  shutdown
  no fair-queue
 !
 interface Serial1
  no ip address
  no ip directed-broadcast
  shutdown
 !
 ip classless
 !
 !
 line con 0
  transport input none
 line aux 0
 line vty 0 4
  login
 !
 end




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=29349t=29349
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]