RE: last modem question ever (I can only hope) [7:13586]

2001-07-24 Thread Farhan Ahmed

try this
telnet 192.168.1.201 20(yourline#)
at
OK  READY
02:02:56: TTY3: DSR was dropped
02:02:56: tty3: Modem: READY-HANGUP
02:02:57: TTY3: dropping DTR, hanging up
02:02:57: tty3: Modem: HANGUP-IDLE
02:03:02: TTY3: restoring DTR

It looks to me like it connects (both from the debug
and the pretty lights on the modems themselves) but
that ppp negotiation does not start.  Hardwarewise Ive
got a 3640 with a wic-2a/s and a 1720 with a wic-2a/s
attached to v.34 usr courier modems.  Here is the
relevent parts of the config from the router that is
dialing out.

!
version 12.2
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname PHX_Router
!
!
username dialto password 0 password
username dialfrom password 0 password
ip subnet-zero
!
isdn voice-call-failure 0
chat-script dialout ABORT ERROR  ATFC1D2 OK
ATDT \T TIMEOUT 60 \c
call rsvp-sync
!
!
interface Serial2/0
 physical-layer async
 no ip address
 encapsulation ppp
 dialer in-band
 dialer pool-member 2
 async mode dedicated
!
interface Serial2/1
 physical-layer async
 no ip address
!
interface Dialer2
 ip address 10.145.1.2 255.255.255.0
 encapsulation ppp
 dialer pool 2
 dialer remote-name dialto
 dialer string 2546593
 dialer hold-queue 100
 dialer-group 2
 pulse-time 0
 ppp authentication chap
!
ip classless
ip route 192.168.1.0 255.255.255.0 Dialer2
no ip http server
!
dialer-list 2 protocol ip permit
!
!
!
!
!
!
dial-peer cor custom
!
!
!
!
line con 0
 exec-timeout 0 0
 transport input none
line 65 66
 no exec
 script dialer dialout
 modem InOut
 modem autoconfigure type usr_courier
 transport input all
 stopbits 1
 speed 115200
line aux 0
line vty 0 4
 password password
 login
!
end


and here is the config from the modem it is dialing
into.

version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
!
username dialto password 0 password
username dialfrom password 0 password
!
!
!
!
memory-size iomem 25
ip subnet-zero
no ip domain-lookup
!
chat-script dial ABORT ERROR  ATFC1D2 OK ATDT
\T TIMEOUT 60 \c
chat-script resetusr 
atfs0=1e0r2d2c1b1h1m4k1q0w OK
!
!
!
interface Loopback0
 ip address 192.168.1.1 255.255.255.255
!
interface Serial0
 no ip address
!
interface Serial1
 physical-layer async
 no ip address
 encapsulation ppp
 dialer in-band
 dialer map ip 10.145.1.2 name Phx_Router broadcast
 dialer-group 1
 async mode dedicated
 ppp authentication chap
!
interface Serial2
 physical-layer async
 no ip address
!
interface FastEthernet0
 ip address 10.129.0.132 255.255.0.0
 speed auto
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial1
no ip http server
!
dialer-list 1 protocol ip permit
!
line con 0
 transport input none
line 2 3
 no exec
 script dialer dial
 script reset resetusr
 modem InOut
 transport input all
 stopbits 1
 speed 115200
line aux 0
line vty 0 4
 login
!
no scheduler allocate
end


I think im missing something pretty basic here, as in
I basically dont know what to do now.  Any help or
ideas would be greatly appreciated at this point.

Ben

__
Do You Yahoo!?
Make international calls for as low as $.04/minute with Yahoo! Messenger
http://phonecard.yahoo.com/




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=13589t=13586
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: last modem question ever (I can only hope) [7:13586]

2001-07-24 Thread No Data

Yes, it dials and handshakes but never initiates the
ppp negotiation.   The lights on both modems indicate
a good connection, but then the connection just times
out.

Ben

--- Farhan Ahmed  wrote:
 try this
 telnet 192.168.1.201 20(yourline#)
 at
 OK   atdtX   mobile
 
 is it dialing?
 
 -Original Message-
 From: No Data [mailto:[EMAIL PROTECTED]]
 Sent: Tuesday, July 24, 2001 11:35 PM
 To: [EMAIL PROTECTED]
 Subject: last modem question ever (I can only hope)
 [7:13586]
 
 
 Right now im trying to use 2 async lines as a back
 up
 for a 56k frame circuit.  At this point im not even
 concerned about the backup part I just want to get
 the
 two routers talking to each other.  Ive got the
 modem
 I want to dial to dial but then nothing really
 happens.  here are the debugs on the modem it is
 dialing.
 
 Router#show debug
 General OS:
   Modem control/process activation debugging is on
 PPP:
   PPP protocol negotiation debugging is on
 Router#
 02:02:13: TTY3: DSR came up
 02:02:13: tty3: Modem: IDLE-READY
 02:02:56: TTY3: DSR was dropped
 02:02:56: tty3: Modem: READY-HANGUP
 02:02:57: TTY3: dropping DTR, hanging up
 02:02:57: tty3: Modem: HANGUP-IDLE
 02:03:02: TTY3: restoring DTR
 
 It looks to me like it connects (both from the debug
 and the pretty lights on the modems themselves) but
 that ppp negotiation does not start.  Hardwarewise
 Ive
 got a 3640 with a wic-2a/s and a 1720 with a
 wic-2a/s
 attached to v.34 usr courier modems.  Here is the
 relevent parts of the config from the router that is
 dialing out.
 
 !
 version 12.2
 no service single-slot-reload-enable
 service timestamps debug uptime
 service timestamps log uptime
 no service password-encryption
 !
 hostname PHX_Router
 !
 !
 username dialto password 0 password
 username dialfrom password 0 password
 ip subnet-zero
 !
 isdn voice-call-failure 0
 chat-script dialout ABORT ERROR  ATFC1D2 OK
 ATDT \T TIMEOUT 60 \c
 call rsvp-sync
 !
 !
 interface Serial2/0
  physical-layer async
  no ip address
  encapsulation ppp
  dialer in-band
  dialer pool-member 2
  async mode dedicated
 !
 interface Serial2/1
  physical-layer async
  no ip address
 !
 interface Dialer2
  ip address 10.145.1.2 255.255.255.0
  encapsulation ppp
  dialer pool 2
  dialer remote-name dialto
  dialer string 2546593
  dialer hold-queue 100
  dialer-group 2
  pulse-time 0
  ppp authentication chap
 !
 ip classless
 ip route 192.168.1.0 255.255.255.0 Dialer2
 no ip http server
 !
 dialer-list 2 protocol ip permit
 !
 !
 !
 !
 !
 !
 dial-peer cor custom
 !
 !
 !
 !
 line con 0
  exec-timeout 0 0
  transport input none
 line 65 66
  no exec
  script dialer dialout
  modem InOut
  modem autoconfigure type usr_courier
  transport input all
  stopbits 1
  speed 115200
 line aux 0
 line vty 0 4
  password password
  login
 !
 end
 
 
 and here is the config from the modem it is dialing
 into.
 
 version 12.1
 service timestamps debug uptime
 service timestamps log uptime
 no service password-encryption
 !
 hostname Router
 !
 !
 username dialto password 0 password
 username dialfrom password 0 password
 !
 !
 !
 !
 memory-size iomem 25
 ip subnet-zero
 no ip domain-lookup
 !
 chat-script dial ABORT ERROR  ATFC1D2 OK
 ATDT
 \T TIMEOUT 60 \c
 chat-script resetusr 
 atfs0=1e0r2d2c1b1h1m4k1q0w OK
 !
 !
 !
 interface Loopback0
  ip address 192.168.1.1 255.255.255.255
 !
 interface Serial0
  no ip address
 !
 interface Serial1
  physical-layer async
  no ip address
  encapsulation ppp
  dialer in-band
  dialer map ip 10.145.1.2 name Phx_Router broadcast
  dialer-group 1
  async mode dedicated
  ppp authentication chap
 !
 interface Serial2
  physical-layer async
  no ip address
 !
 interface FastEthernet0
  ip address 10.129.0.132 255.255.0.0
  speed auto
 !
 ip classless
 ip route 0.0.0.0 0.0.0.0 Serial1
 no ip http server
 !
 dialer-list 1 protocol ip permit
 !
 line con 0
  transport input none
 line 2 3
  no exec
  script dialer dial
  script reset resetusr
  modem InOut
  transport input all
  stopbits 1
  speed 115200
 line aux 0
 line vty 0 4
 
=== message truncated ===


__
Do You Yahoo!?
Make international calls for as low as $.04/minute with Yahoo! Messenger
http://phonecard.yahoo.com/




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=13593t=13586
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: last modem question ever (I can only hope) [7:13586]

2001-07-24 Thread Farhan Ahmed

try putting flowcontrol hardware

-Original
 hostname PHX_Router
 !
 !
 username dialto password 0 password
 username dialfrom password 0 password
 ip subnet-zero
 !
 isdn voice-call-failure 0
 chat-script dialout ABORT ERROR  ATFC1D2 OK
 ATDT \T TIMEOUT 60 \c
 call rsvp-sync
 !
 !
 interface Serial2/0
  physical-layer async
  no ip address
  encapsulation ppp
  dialer in-band
  dialer pool-member 2
  async mode dedicated
 !
 interface Serial2/1
  physical-layer async
  no ip address
 !
 interface Dialer2
  ip address 10.145.1.2 255.255.255.0
  encapsulation ppp
  dialer pool 2
  dialer remote-name dialto
  dialer string 2546593
  dialer hold-queue 100
  dialer-group 2
  pulse-time 0
  ppp authentication chap
 !
 ip classless
 ip route 192.168.1.0 255.255.255.0 Dialer2
 no ip http server
 !
 dialer-list 2 protocol ip permit
 !
 !
 !
 !
 !
 !
 dial-peer cor custom
 !
 !
 !
 !
 line con 0
  exec-timeout 0 0
  transport input none
 line 65 66
  no exec
  script dialer dialout
  modem InOut
  modem autoconfigure type usr_courier
  transport input all
  stopbits 1
  speed 115200
 line aux 0
 line vty 0 4
  password password
  login
 !
 end
 
 
 and here is the config from the modem it is dialing
 into.
 
 version 12.1
 service timestamps debug uptime
 service timestamps log uptime
 no service password-encryption
 !
 hostname Router
 !
 !
 username dialto password 0 password
 username dialfrom password 0 password
 !
 !
 !
 !
 memory-size iomem 25
 ip subnet-zero
 no ip domain-lookup
 !
 chat-script dial ABORT ERROR  ATFC1D2 OK
 ATDT
 \T TIMEOUT 60 \c
 chat-script resetusr 
 atfs0=1e0r2d2c1b1h1m4k1q0w OK
 !
 !
 !
 interface Loopback0
  ip address 192.168.1.1 255.255.255.255
 !
 interface Serial0
  no ip address
 !
 interface Serial1
  physical-layer async
  no ip address
  encapsulation ppp
  dialer in-band
  dialer map ip 10.145.1.2 name Phx_Router broadcast
  dialer-group 1
  async mode dedicated
  ppp authentication chap
 !
 interface Serial2
  physical-layer async
  no ip address
 !
 interface FastEthernet0
  ip address 10.129.0.132 255.255.0.0
  speed auto
 !
 ip classless
 ip route 0.0.0.0 0.0.0.0 Serial1
 no ip http server
 !
 dialer-list 1 protocol ip permit
 !
 line con 0
  transport input none
 line 2 3
  no exec
  script dialer dial
  script reset resetusr
  modem InOut
  transport input all
  stopbits 1
  speed 115200
 line aux 0
 line vty 0 4
 
=== message truncated ===


__
Do You Yahoo!?
Make international calls for as low as $.04/minute with Yahoo! Messenger
http://phonecard.yahoo.com/




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=13596t=13586
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]