You can do a show dialer to see whats bringing up the
line. You can also use 'debug dialer' and the debugs
will show you when it dials. Turn off debugs when
done.

--- Nonnweiler Daniel <[EMAIL PROTECTED]> wrote:
> 
> 
> -----Original Message-----
> From: Nonnweiler Daniel [mailto:[EMAIL PROTECTED]]
> Sent: Monday, February 26, 2001 12:10
> To: McCallum, Robert
> Subject: RE: Dialer Watch
> 
> 
> Hi Robert,
> Thanks for replying. But maybe I am out to lunch
> here. If i dont specify
> interesting traffic, what couses the dialer to dial
> out?
> I have attached the config file to explain. If you
> can spare some time to
> have a look at it, that would be great.
> 
> The 3 routers are connected each one via a serial
> link to the central
> Router. Router2 should never dial out. No LAN needs
> to be reachable on
> Central router.
> 
> 
> Thanks
> Daniel
> 
> 
> 
> -----Original Message-----
> From: McCallum, Robert
> [mailto:[EMAIL PROTECTED]]
> Sent: Monday, February 26, 2001 11:34
> To: 'Nonnweiler Daniel'; [EMAIL PROTECTED]
> Subject: RE: Dialer Watch
> 
> 
> When using dialer watch you should still configure
> your isdn line as normal.
> If you do not specify interesting traffic then the
> isdn line wont come up.
> 
> -----Original Message-----
> From: Nonnweiler Daniel [mailto:[EMAIL PROTECTED]]
> Sent: 25 February 2001 11:04
> To: [EMAIL PROTECTED]
> Subject: Dialer Watch
> 
> 
> Hi all,
> 
> When using dialer watch is it normal, that the ISDN
> line will be up all the
> time or can I configure it in a way, that it will
> only open calls when
> interesting packets are seen.
> 
> 
> _________________________________
> FAQ, list archives, and subscription info:
> http://www.groupstudy.com/list/cisco.html
> Report misconduct and Nondisclosure violations to
> [EMAIL PROTECTED]
> 
> !
> version 12.0
> service timestamps debug datetime localtime
> service timestamps log datetime localtime 
> service password-encryption
> !
> hostname Central
> !
> enable password 7 xxxxxxx
> !
> !
> ip subnet-zero
> no ip domain-lookup
> !
> !
> process-max-time 200
> !
> interface Ethernet0/0
>  ip address 172.30.12.254 255.255.255.248
>  no ip directed-broadcast
>  no shutdown
> !
> interface Serial0/0
>  description connected to Router1
>  ip address 10.0.1.2 255.255.255.252
>  no ip directed-broadcast
>  encapsulation ppp
>  no shutdown
> !
> interface Serial0/1
>  description connected to Router3
>  ip address 10.0.1.6 255.255.255.252
>  no ip directed-broadcast
>  encapsulation ppp
>  no shutdown
> !
> interface Serial0/2
>  description connected to Router2
>  ip address 10.0.1.10 255.255.255.252
>  no ip directed-broadcast
>  encapsulation ppp
>  no shutdown
> !
> router eigrp 777
>  network 10.0.0.0
>  network 172.30.12.0
>  no auto-summary
> !
> ip classless
> no ip http server
> !
> !
> line con 0
>  exec-timeout 0 0
>  password 7 xxxxxxxxx
>  login
>  transport input none
> line aux 0
> line vty 0 4
>  password 7 xxxxxxxx
>  login
> !
> end
> !
> service timestamps debug datetime localtime
> service timestamps log datetime localtime 
> service password-encryption
> !
> hostname Router3
> !
> enable password 7 xxxxxx
> !
> username Router1 password 7 xxxxxxxxx
> username Router2 password 7 xxxxxxxxx
> !
> !
> !
> !
> ip subnet-zero
> no ip domain-lookup
> !
> isdn switch-type basic-net3
> !
> !
> process-max-time 200
> !
> interface loopback9
>  ip address 10.0.1.17 255.255.255.252
>  no ip directed-broadcast
>  no shutdown
> !
> interface Ethernet0/0
>  description connected to EthernetLAN_1
>  ip address 200.61.201.190 255.255.255.0
>  no ip directed-broadcast
>  no shutdown
> !
> interface Serial0/0
>  description connected to Central
>  ip address 10.0.1.5 255.255.255.252
>  no ip directed-broadcast
>  encapsulation ppp
>  no ip mroute-cache
>  no fair-queue
>  no shutdown
> !
> interface BRI0/0
>  description connected to Router2 Router3
>  ip address 10.0.1.35 255.255.255.248
>  ip directed-broadcast
>  encapsulation ppp
>  dialer idle-timeout 30
>  dialer map ip 10.0.1.12 name Router2 broadcast 286
>  dialer map ip 10.0.1.34 name Router2 broadcast 286
>  dialer map ip 10.0.1.20 name Router1 broadcast 284
>  dialer map ip 10.0.1.33 name Router1 broadcast 284
>  dialer watch-group 1
>  dialer-group 1
>  isdn switch-type basic-net3
>  isdn send-alerting
>  ppp authentication chap
>  no shutdown 
> !
> !
> router eigrp 777
>  network 10.0.0.0
>  network 200.61.201.0
>  no auto-summary
> !
> ip classless
> no ip http server
> !
> access-list 101 deny   eigrp any any
> access-list 101 permit ip any any
> dialer watch-list 1 ip 10.0.1.12 255.255.255.252
> dialer watch-list 1 ip 10.0.1.20 255.255.255.252
> dialer-list 1 protocol ip list 101
> !
> line con 0
>  exec-timeout 0 0
>  password 7 xxxxxxxx
>  login
>  transport input none
> line aux 0
> line vty 0 4
>  password 7 xxxxxxxx
>  login
> !
> end
> 
> !
> service timestamps debug datetime localtime
> service timestamps log datetime localtime 
> service password-encryption
> !
> hostname Router2
> !
> enable password 7 xxxxxxxx
> !
> username Router1 password 7 xxxxxxxxxxx
> username Router3 password 7 xxxxxxxxxxx
> !
> !
> !
> !
> ip subnet-zero
> no ip domain-lookup
> !
> isdn switch-type basic-net3
> !
> !
> process-max-time 200
> !
> interface Loopback9
>  ip address 10.0.1.13 255.255.255.252
>  no ip directed-broadcast
>  no shutdwon 
> !
> interface Ethernet0/0
>  description connected to EthernetLAN_2
>  ip address 172.16.12.22 255.255.0.0 secondary
>  ip address 181.43.1.1 255.255.0.0
>  no ip directed-broadcast
>  no shutdwon 
> !
> interface Serial0/0
>  description connected to Central
>  ip address 10.0.1.9 255.255.255.252
>  no ip directed-broadcast
>  encapsulation ppp
>  no ip mroute-cache
>  no fair-queue
>  no shutdwon
> !
> interface BRI0/0
>  description connected to Router1 Router3
>  ip address 10.0.1.34 255.255.255.248
>  ip directed-broadcast
>  encapsulation ppp
>  dialer-group 1
>  isdn switch-type basic-net3
>  isdn send-alerting
>  ppp authentication chap
>  no shutdwon 
> !
> !
> router eigrp 777
>  network 10.0.0.0
>  network 172.16.0.0
>  network 181.43.0.0
>  no auto-summary
> !
> ip classless
> no ip http server
> !
> access-list 101 deny   eigrp any any
> access-list 101 deny   udp any any
> access-list 101 permit ip any any
> dialer-list 1 protocol ip list 101
> !
> line con 0
>  exec-timeout 0 0
>  password 7 xxxxxxxx
>  login
>  transport input none
> line aux 0
> line vty 0 4
>  password 7 xxxxxxx
>  login
> !
> end
> 
> !
> service timestamps debug datetime localtime
> service timestamps log datetime localtime 
> service password-encryption
> !
> hostname Router1
> !
> enable password 7 xxxxxxx
> !
> username Router2 password 7 xxxxxxxxxx
> username Router3 password 7 xxxxxxxxxx
> !
> !
> !
> !
> ip subnet-zero
> no ip domain-lookup
> !
> isdn switch-type basic-net3
> !
> !
> process-max-time 200
> !
> interface loopback9
>  ip address 10.0.1.21 255.255.255.252
>  no ip directed-broadcast
>  no shutdown
> ! 
> interface Ethernet0/0
>  description connected to EthernetLAN
>  ip address 181.41.1.4 255.255.0.0
>  no ip directed-broadcast
>  no shutdown 
> !
> interface Serial0/0
>  description connected to Central
>  ip address 10.0.1.1 255.255.255.252
>  no ip directed-broadcast
>  encapsulation ppp
>  no ip mroute-cache
>  no fair-queue
>  no shutdown 
> !
> interface BRI0/0
>  description connected to Router2 Router3
>  ip address 10.0.1.33 255.255.255.248
>  ip directed-broadcast
>  encapsulation ppp
>  dialer idle-timeout 30
>  dialer map ip 10.0.1.12 name Router2 broadcast 286
>  dialer map ip 10.0.1.34 name Router2 broadcast 286
>  dialer map ip 10.0.1.16 name Router3 broadcast 285
>  dialer map ip 10.0.1.35 name Router3 broadcast 285
>  dialer watch-group 1
>  dialer-group 1
>  isdn switch-type basic-net3
>  isdn send-alerting
>  ppp authentication chap
>  no shutdown 
> !
> !
> router eigrp 777
>  network 10.0.0.0
>  network 181.41.0.0
>  no auto-summary
> !
> ip classless
> no ip http server
> !
> access-list 101 deny   eigrp any any
> access-list 101 permit ip any any
> dialer watch-list 1 ip 10.0.1.12 255.255.255.252
> dialer watch-list 1 ip 10.0.1.16 255.255.255.252
> dialer-list 1 protocol ip list 101
> !
> line con 0
>  exec-timeout 0 0
>  password 7 xxxxxxxx
>  login
>  transport input none
> line aux 0
> line vty 0 4
>  password 7 xxxxxxxxx
>  login
> !
> end


__________________________________________________
Do You Yahoo!?
Get email at your own domain with Yahoo! Mail. 
http://personal.mail.yahoo.com/

_________________________________
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to