Re: Port Assignment with Static IP

2000-11-11 Thread John Hardman

Hi

I assume you are talking about NAT/PAT, as your post is a little short on
info.

Anyway, think about it for a minute, how would it possible for one IP to
have two of the same port? So what you need to do is have a subnet on your
outside interface that has enough IPs in it so that you can assign multiple
identical ports on the outside interface.

HTH
--
John Hardman, CCNP MCSE+I



"Adele Galus" [EMAIL PROTECTED] wrote in message
[EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
 Need the professionals here:

 Why is it, that you can not assign more than one Static IP Address to
 the same
 port number???  I have to configure this router on Monday.  Thank you.

 _
 FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
 Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



_
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: Port Assignment with Static IP

2000-11-11 Thread Chuck Larrieu

Adele, are you talking two ip addresses on the same interface as in
secondary addressing?

Ip address 10.1.1.1 255.255.255.0
Ip address 172.24.3.17 255.255.240.0 secondary

This can be done on serial interfaces as well as ethernet interfaces

Chuck

-Original Message-
From:   [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]] On Behalf Of
Adele Galus
Sent:   Saturday, November 11, 2000 8:45 AM
To: [EMAIL PROTECTED]
Subject:Port Assignment with Static IP

Need the professionals here:

Why is it, that you can not assign more than one Static IP Address to
the same
port number???  I have to configure this router on Monday.  Thank you.

_
FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

_
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Port Assignment with Static IP

2000-11-11 Thread Brian Lodwick

Adele,
  If you were talking about NAT how would the data ever get to the correct 
destination in translation if you were able to overload the port with 
multiple IP's and able to overload the IP with multiple ports?

John,
  How would you be configuring what you are talking about?

Brian


From: "John Hardman" [EMAIL PROTECTED]
Reply-To: "John Hardman" [EMAIL PROTECTED]
To: [EMAIL PROTECTED]
Subject: Re: Port Assignment with Static IP
Date: Sat, 11 Nov 2000 10:02:41 -0700

Hi

I assume you are talking about NAT/PAT, as your post is a little short on
info.

Anyway, think about it for a minute, how would it possible for one IP to
have two of the same port? So what you need to do is have a subnet on your
outside interface that has enough IPs in it so that you can assign multiple
identical ports on the outside interface.

HTH
--
John Hardman, CCNP MCSE+I



"Adele Galus" [EMAIL PROTECTED] wrote in message
[EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
  Need the professionals here:
 
  Why is it, that you can not assign more than one Static IP Address to
  the same
  port number???  I have to configure this router on Monday.  Thank you.
 
  _
  FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
  Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]
 


_
FAQ, list archives, and subscription info: 
http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

_
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

Share information about yourself, create your own public profile at 
http://profiles.msn.com.

_
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Port Assignment with Static IP

2000-11-11 Thread Rodgers Moore

Since I'm not sure if this is a NAT/PAT question

Add the "secondary" keyword to the second IP ADDRESS statement.

For Example:

interface ethernet 0
ip address 192.168.1.1 255.255.255.0
ip address 192.168.1.2 255.255.255.0 secondary
ip address 10.2.2.1 255.255.0.0 secondary

Rodgers Moore

"Adele Galus" [EMAIL PROTECTED] wrote in message
[EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
 Need the professionals here:

 Why is it, that you can not assign more than one Static IP Address to
 the same
 port number???  I have to configure this router on Monday.  Thank you.

 _
 FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
 Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



_
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Port Assignment with Static IP

2000-11-11 Thread John Hardman

Hi

Normally you would see a /30 (255.255.255.252) mask on a outside interface.
Instead use something that has a few more host IPs available on the
interface, i.e. /28 (255.255.255.240) which will give you 14 host IPs with
12 available after the interfaces are addressed.

I do not know if this is the recommend method from Cisco or not, but I am
using it without any problems at all.

Here is short example:

Int S0
ip add 12.168.10.1 255.255.255.240 (far side would be 12.168.10.2
255.255.255.240 leaving 3-14 available)
ip nat outside

int E0
ip add 192.168.10.1 255.255.255.0
ip nat inside

ip nat inside source list 19 interface S0 overload (this will overload the
12.168.10.1 address and allow internal users access via 1 IP)
ip nat inside source static tcp 192.168.10.6 80 12.168.10.3 80 extendable
ip nat inside source static tcp 192.168.10.7 80 12.168.10.4 80 extendable
(and so on)
ip nat inside source static tcp 192.168.10.17 80 12.168.10.14 80 extendable

ip access-list 19
permit 192.168.10.0 0.0.0.255

HTH
--
John Hardman, CCNP MCSE+I



""Brian Lodwick"" [EMAIL PROTECTED] wrote in message
[EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
 Adele,
   If you were talking about NAT how would the data ever get to the correct
 destination in translation if you were able to overload the port with
 multiple IP's and able to overload the IP with multiple ports?

 John,
   How would you be configuring what you are talking about?

 Brian


 From: "John Hardman" [EMAIL PROTECTED]
 Reply-To: "John Hardman" [EMAIL PROTECTED]
 To: [EMAIL PROTECTED]
 Subject: Re: Port Assignment with Static IP
 Date: Sat, 11 Nov 2000 10:02:41 -0700
 
 Hi
 
 I assume you are talking about NAT/PAT, as your post is a little short on
 info.
 
 Anyway, think about it for a minute, how would it possible for one IP to
 have two of the same port? So what you need to do is have a subnet on
your
 outside interface that has enough IPs in it so that you can assign
multiple
 identical ports on the outside interface.
 
 HTH
 --
 John Hardman, CCNP MCSE+I
 
 
 
 "Adele Galus" [EMAIL PROTECTED] wrote in message
 [EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
   Need the professionals here:
  
   Why is it, that you can not assign more than one Static IP Address to
   the same
   port number???  I have to configure this router on Monday.  Thank you.
  
   _
   FAQ, list archives, and subscription info:
 http://www.groupstudy.com/list/cisco.html
   Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]
  
 
 
 _
 FAQ, list archives, and subscription info:
 http://www.groupstudy.com/list/cisco.html
 Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

 _
 Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

 Share information about yourself, create your own public profile at
 http://profiles.msn.com.

 _
 FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
 Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



_
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Port Assignment with Static IP

2000-11-11 Thread willie

What are you refering to? If you want to assign the same IP address to multiple
interfaces on the same router, then you must disable routing and configure bridging. 
The
only way to get a clearer picture of what you want to accomplish is to have more 
detail.

--
Willie Bell
CCIE,CCDP,CNE
email [EMAIL PROTECTED]



Adele Galus wrote:

 Need the professionals here:

 Why is it, that you can not assign more than one Static IP Address to
 the same
 port number???  I have to configure this router on Monday.  Thank you.

 _
 FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
 Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]




_
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]