Maxim Muzafarov created IGNITE-12939:
----------------------------------------

             Summary: Add WhitespaceAround support checkstyle rule
                 Key: IGNITE-12939
                 URL: https://issues.apache.org/jira/browse/IGNITE-12939
             Project: Ignite
          Issue Type: Task
            Reporter: Maxim Muzafarov
            Assignee: Maxim Muzafarov
             Fix For: 2.9


White spaces must be checked according to java naming conventions.
Add the appropriate checkstyle rule.

{code}
<module name="WhitespaceAround">
 <property name="allowEmptyConstructors" value="true"/>
 <property name="allowEmptyMethods" value="true"/>
 <property name="allowEmptyTypes" value="true"/>
 <property name="allowEmptyLoops" value="true"/>
 <property name="allowEmptyLambdas" value="true"/>
 <property name="allowEmptyCatches" value="true"/>
</module>
 {code}
 



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Reply via email to