[gentoo-commits] gentoo-x86 commit in media-gfx/eog-plugins: eog-plugins-3.12.1.ebuild ChangeLog

2014-04-27 Thread Gilles Dartiguelongue (eva)
eva 14/04/27 17:27:46

  Modified: ChangeLog
  Added:eog-plugins-3.12.1.ebuild
  Log:
  Version bump for Gnome 3.12.
  
  (Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key 
C6085806)

Revision  ChangesPath
1.16 media-gfx/eog-plugins/ChangeLog

file : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/media-gfx/eog-plugins/ChangeLog?rev=1.16&view=markup
plain: 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/media-gfx/eog-plugins/ChangeLog?rev=1.16&content-type=text/plain
diff : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/media-gfx/eog-plugins/ChangeLog?r1=1.15&r2=1.16

Index: ChangeLog
===
RCS file: /var/cvsroot/gentoo-x86/media-gfx/eog-plugins/ChangeLog,v
retrieving revision 1.15
retrieving revision 1.16
diff -u -r1.15 -r1.16
--- ChangeLog   18 Apr 2014 11:00:46 -  1.15
+++ ChangeLog   27 Apr 2014 17:27:45 -  1.16
@@ -1,6 +1,12 @@
 # ChangeLog for media-gfx/eog-plugins
 # Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/eog-plugins/ChangeLog,v 1.15 
2014/04/18 11:00:46 pacho Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/eog-plugins/ChangeLog,v 1.16 
2014/04/27 17:27:45 eva Exp $
+
+*eog-plugins-3.12.1 (27 Apr 2014)
+
+  27 Apr 2014; Gilles Dartiguelongue 
+  +eog-plugins-3.12.1.ebuild:
+  Version bump for Gnome 3.12.
 
   18 Apr 2014; Pacho Ramos  -eog-plugins-3.8.1.ebuild:
   Drop old



1.1  media-gfx/eog-plugins/eog-plugins-3.12.1.ebuild

file : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/media-gfx/eog-plugins/eog-plugins-3.12.1.ebuild?rev=1.1&view=markup
plain: 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/media-gfx/eog-plugins/eog-plugins-3.12.1.ebuild?rev=1.1&content-type=text/plain

Index: eog-plugins-3.12.1.ebuild
===
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: 
/var/cvsroot/gentoo-x86/media-gfx/eog-plugins/eog-plugins-3.12.1.ebuild,v 1.1 
2014/04/27 17:27:45 eva Exp $

EAPI="5"
GCONF_DEBUG="no"
GNOME2_LA_PUNT="yes"
PYTHON_COMPAT=( python{3_2,3_3} )

inherit gnome2 python-single-r1

DESCRIPTION="Eye of GNOME plugins"
HOMEPAGE="https://live.gnome.org/EyeOfGnome/Plugins";

LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="+exif +flickr map +picasa +python"
REQUIRED_USE="
map? ( exif )
python? ( ${PYTHON_REQUIRED_USE} )"

RDEPEND="
>=dev-libs/glib-2.32:2
>=dev-libs/libpeas-0.7.4:=
>=media-gfx/eog-3.11.4
>=x11-libs/gtk+-3.3.8:3
exif? ( >=media-libs/libexif-0.6.16 )
flickr? ( media-gfx/postr )
map? (
media-libs/libchamplain:0.12[gtk]
>=media-libs/clutter-1.9.4:1.0
>=media-libs/clutter-gtk-1.1.2:1.0 )
picasa? ( >=dev-libs/libgdata-0.9.1:= )
python? (
${PYTHON_DEPS}
dev-libs/libpeas:=[gtk,python,${PYTHON_USEDEP}]
dev-python/pygobject:3[${PYTHON_USEDEP}]
gnome-base/gsettings-desktop-schemas
media-gfx/eog[introspection]
x11-libs/gtk+:3[introspection]
x11-libs/pango[introspection] )
"
DEPEND="${RDEPEND}
>=dev-util/intltool-0.40
sys-devel/gettext
virtual/pkgconfig
"

pkg_setup() {
use python && python-single-r1_pkg_setup
}

src_configure() {
local plugins="fit-to-width,send-by-mail,hide-titlebar,light-theme"
use exif && plugins="${plugins},exif-display"
use flickr && plugins="${plugins},postr"
use map && plugins="${plugins},map"
use picasa && plugins="${plugins},postasa"
use python && 
plugins="${plugins},slideshowshuffle,pythonconsole,fullscreenbg,export-to-folder"
gnome2_src_configure \
$(use_enable python) \
--with-plugins=${plugins}
}






[gentoo-commits] gentoo-x86 commit in media-gfx/eog-plugins: eog-plugins-3.12.1.ebuild ChangeLog

2014-07-19 Thread Pacho Ramos (pacho)
pacho   14/07/19 08:41:13

  Modified: eog-plugins-3.12.1.ebuild ChangeLog
  Log:
  Let people emerge this by default, bug #472932
  
  (Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key 
A188FBD4)

Revision  ChangesPath
1.2  media-gfx/eog-plugins/eog-plugins-3.12.1.ebuild

file : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/media-gfx/eog-plugins/eog-plugins-3.12.1.ebuild?rev=1.2&view=markup
plain: 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/media-gfx/eog-plugins/eog-plugins-3.12.1.ebuild?rev=1.2&content-type=text/plain
diff : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/media-gfx/eog-plugins/eog-plugins-3.12.1.ebuild?r1=1.1&r2=1.2

Index: eog-plugins-3.12.1.ebuild
===
RCS file: 
/var/cvsroot/gentoo-x86/media-gfx/eog-plugins/eog-plugins-3.12.1.ebuild,v
retrieving revision 1.1
retrieving revision 1.2
diff -u -r1.1 -r1.2
--- eog-plugins-3.12.1.ebuild   27 Apr 2014 17:27:45 -  1.1
+++ eog-plugins-3.12.1.ebuild   19 Jul 2014 08:41:13 -  1.2
@@ -1,6 +1,6 @@
 # Copyright 1999-2014 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: 
/var/cvsroot/gentoo-x86/media-gfx/eog-plugins/eog-plugins-3.12.1.ebuild,v 1.1 
2014/04/27 17:27:45 eva Exp $
+# $Header: 
/var/cvsroot/gentoo-x86/media-gfx/eog-plugins/eog-plugins-3.12.1.ebuild,v 1.2 
2014/07/19 08:41:13 pacho Exp $
 
 EAPI="5"
 GCONF_DEBUG="no"
@@ -16,6 +16,9 @@
 SLOT="0"
 KEYWORDS="~amd64 ~x86"
 IUSE="+exif +flickr map +picasa +python"
+# Let people emerge this by default, bug #472932
+IUSE+=" python_single_target_python3_2 +python_single_target_python3_3"
+
 REQUIRED_USE="
map? ( exif )
python? ( ${PYTHON_REQUIRED_USE} )"



1.17 media-gfx/eog-plugins/ChangeLog

file : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/media-gfx/eog-plugins/ChangeLog?rev=1.17&view=markup
plain: 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/media-gfx/eog-plugins/ChangeLog?rev=1.17&content-type=text/plain
diff : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/media-gfx/eog-plugins/ChangeLog?r1=1.16&r2=1.17

Index: ChangeLog
===
RCS file: /var/cvsroot/gentoo-x86/media-gfx/eog-plugins/ChangeLog,v
retrieving revision 1.16
retrieving revision 1.17
diff -u -r1.16 -r1.17
--- ChangeLog   27 Apr 2014 17:27:45 -  1.16
+++ ChangeLog   19 Jul 2014 08:41:13 -  1.17
@@ -1,6 +1,9 @@
 # ChangeLog for media-gfx/eog-plugins
 # Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/eog-plugins/ChangeLog,v 1.16 
2014/04/27 17:27:45 eva Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/eog-plugins/ChangeLog,v 1.17 
2014/07/19 08:41:13 pacho Exp $
+
+  19 Jul 2014; Pacho Ramos  eog-plugins-3.12.1.ebuild:
+  Let people emerge this by default, bug #472932
 
 *eog-plugins-3.12.1 (27 Apr 2014)
 






[gentoo-commits] gentoo-x86 commit in media-gfx/eog-plugins: eog-plugins-3.12.1.ebuild ChangeLog

2014-07-22 Thread Agostino Sarubbo (ago)
ago 14/07/22 10:47:39

  Modified: eog-plugins-3.12.1.ebuild ChangeLog
  Log:
  Stable for amd64, wrt bug #512912
  
  (Portage version: 2.2.8-r1/cvs/Linux x86_64, RepoMan options: --force, signed 
Manifest commit with key 7194459F)

Revision  ChangesPath
1.3  media-gfx/eog-plugins/eog-plugins-3.12.1.ebuild

file : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/media-gfx/eog-plugins/eog-plugins-3.12.1.ebuild?rev=1.3&view=markup
plain: 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/media-gfx/eog-plugins/eog-plugins-3.12.1.ebuild?rev=1.3&content-type=text/plain
diff : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/media-gfx/eog-plugins/eog-plugins-3.12.1.ebuild?r1=1.2&r2=1.3

Index: eog-plugins-3.12.1.ebuild
===
RCS file: 
/var/cvsroot/gentoo-x86/media-gfx/eog-plugins/eog-plugins-3.12.1.ebuild,v
retrieving revision 1.2
retrieving revision 1.3
diff -u -r1.2 -r1.3
--- eog-plugins-3.12.1.ebuild   19 Jul 2014 08:41:13 -  1.2
+++ eog-plugins-3.12.1.ebuild   22 Jul 2014 10:47:39 -  1.3
@@ -1,6 +1,6 @@
 # Copyright 1999-2014 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: 
/var/cvsroot/gentoo-x86/media-gfx/eog-plugins/eog-plugins-3.12.1.ebuild,v 1.2 
2014/07/19 08:41:13 pacho Exp $
+# $Header: 
/var/cvsroot/gentoo-x86/media-gfx/eog-plugins/eog-plugins-3.12.1.ebuild,v 1.3 
2014/07/22 10:47:39 ago Exp $
 
 EAPI="5"
 GCONF_DEBUG="no"
@@ -14,7 +14,7 @@
 
 LICENSE="GPL-2"
 SLOT="0"
-KEYWORDS="~amd64 ~x86"
+KEYWORDS="amd64 ~x86"
 IUSE="+exif +flickr map +picasa +python"
 # Let people emerge this by default, bug #472932
 IUSE+=" python_single_target_python3_2 +python_single_target_python3_3"



1.18 media-gfx/eog-plugins/ChangeLog

file : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/media-gfx/eog-plugins/ChangeLog?rev=1.18&view=markup
plain: 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/media-gfx/eog-plugins/ChangeLog?rev=1.18&content-type=text/plain
diff : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/media-gfx/eog-plugins/ChangeLog?r1=1.17&r2=1.18

Index: ChangeLog
===
RCS file: /var/cvsroot/gentoo-x86/media-gfx/eog-plugins/ChangeLog,v
retrieving revision 1.17
retrieving revision 1.18
diff -u -r1.17 -r1.18
--- ChangeLog   19 Jul 2014 08:41:13 -  1.17
+++ ChangeLog   22 Jul 2014 10:47:39 -  1.18
@@ -1,6 +1,9 @@
 # ChangeLog for media-gfx/eog-plugins
 # Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/eog-plugins/ChangeLog,v 1.17 
2014/07/19 08:41:13 pacho Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/eog-plugins/ChangeLog,v 1.18 
2014/07/22 10:47:39 ago Exp $
+
+  22 Jul 2014; Agostino Sarubbo  eog-plugins-3.12.1.ebuild:
+  Stable for amd64, wrt bug #512912
 
   19 Jul 2014; Pacho Ramos  eog-plugins-3.12.1.ebuild:
   Let people emerge this by default, bug #472932






[gentoo-commits] gentoo-x86 commit in media-gfx/eog-plugins: eog-plugins-3.12.1.ebuild ChangeLog

2014-07-24 Thread Agostino Sarubbo (ago)
ago 14/07/23 15:18:51

  Modified: eog-plugins-3.12.1.ebuild ChangeLog
  Log:
  Stable for x86, wrt bug #512012
  
  (Portage version: 2.2.8-r1/cvs/Linux x86_64, RepoMan options: --force, signed 
Manifest commit with key 7194459F)

Revision  ChangesPath
1.4  media-gfx/eog-plugins/eog-plugins-3.12.1.ebuild

file : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/media-gfx/eog-plugins/eog-plugins-3.12.1.ebuild?rev=1.4&view=markup
plain: 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/media-gfx/eog-plugins/eog-plugins-3.12.1.ebuild?rev=1.4&content-type=text/plain
diff : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/media-gfx/eog-plugins/eog-plugins-3.12.1.ebuild?r1=1.3&r2=1.4

Index: eog-plugins-3.12.1.ebuild
===
RCS file: 
/var/cvsroot/gentoo-x86/media-gfx/eog-plugins/eog-plugins-3.12.1.ebuild,v
retrieving revision 1.3
retrieving revision 1.4
diff -u -r1.3 -r1.4
--- eog-plugins-3.12.1.ebuild   22 Jul 2014 10:47:39 -  1.3
+++ eog-plugins-3.12.1.ebuild   23 Jul 2014 15:18:51 -  1.4
@@ -1,6 +1,6 @@
 # Copyright 1999-2014 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: 
/var/cvsroot/gentoo-x86/media-gfx/eog-plugins/eog-plugins-3.12.1.ebuild,v 1.3 
2014/07/22 10:47:39 ago Exp $
+# $Header: 
/var/cvsroot/gentoo-x86/media-gfx/eog-plugins/eog-plugins-3.12.1.ebuild,v 1.4 
2014/07/23 15:18:51 ago Exp $
 
 EAPI="5"
 GCONF_DEBUG="no"
@@ -14,7 +14,7 @@
 
 LICENSE="GPL-2"
 SLOT="0"
-KEYWORDS="amd64 ~x86"
+KEYWORDS="amd64 x86"
 IUSE="+exif +flickr map +picasa +python"
 # Let people emerge this by default, bug #472932
 IUSE+=" python_single_target_python3_2 +python_single_target_python3_3"



1.19 media-gfx/eog-plugins/ChangeLog

file : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/media-gfx/eog-plugins/ChangeLog?rev=1.19&view=markup
plain: 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/media-gfx/eog-plugins/ChangeLog?rev=1.19&content-type=text/plain
diff : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/media-gfx/eog-plugins/ChangeLog?r1=1.18&r2=1.19

Index: ChangeLog
===
RCS file: /var/cvsroot/gentoo-x86/media-gfx/eog-plugins/ChangeLog,v
retrieving revision 1.18
retrieving revision 1.19
diff -u -r1.18 -r1.19
--- ChangeLog   22 Jul 2014 10:47:39 -  1.18
+++ ChangeLog   23 Jul 2014 15:18:51 -  1.19
@@ -1,6 +1,9 @@
 # ChangeLog for media-gfx/eog-plugins
 # Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/eog-plugins/ChangeLog,v 1.18 
2014/07/22 10:47:39 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/eog-plugins/ChangeLog,v 1.19 
2014/07/23 15:18:51 ago Exp $
+
+  23 Jul 2014; Agostino Sarubbo  eog-plugins-3.12.1.ebuild:
+  Stable for x86, wrt bug #512012
 
   22 Jul 2014; Agostino Sarubbo  eog-plugins-3.12.1.ebuild:
   Stable for amd64, wrt bug #512912