Re: [PATCH] Input: elan_i2c - fix a typo in parameter name

2021-03-23 Thread Dmitry Torokhov
On Thu, Mar 11, 2021 at 02:41:43PM +0300, Nikolai Kostrigin wrote:
> s/max_baseliune/max_baseline/
> 
> Signed-off-by: Nikolai Kostrigin 

Applied, thank you.

-- 
Dmitry


[PATCH] Input: elan_i2c - fix a typo in parameter name

2021-03-11 Thread Nikolai Kostrigin
s/max_baseliune/max_baseline/

Signed-off-by: Nikolai Kostrigin 
---
 drivers/input/mouse/elan_i2c.h | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/drivers/input/mouse/elan_i2c.h b/drivers/input/mouse/elan_i2c.h
index e12da5b024b0..55cdf60fe231 100644
--- a/drivers/input/mouse/elan_i2c.h
+++ b/drivers/input/mouse/elan_i2c.h
@@ -73,7 +73,7 @@ struct elan_transport_ops {
int (*calibrate_result)(struct i2c_client *client, u8 *val);
 
int (*get_baseline_data)(struct i2c_client *client,
-bool max_baseliune, u8 *value);
+bool max_baseline, u8 *value);
 
int (*get_version)(struct i2c_client *client, u8 pattern, bool iap,
   u8 *version);
-- 
2.29.2