Hello All,

I am facing a very typical problem. The test set-up
includes 2 sites. There are 2 simultaneous links (one
of 64Kbps Leased Line and the other of 32Kbps VSAT
Link) between the 2 sites. What I want to achieve is
that my application (which is real-time) should go on
the 64K link while rest all traffic (like mails and
intranet) should go on the 32Kbps link. When any of
the link is down, then the affected traffic shud
switch to the other link with higher priority to the
application. I have defined access-lists and route-map
policies accordingly. I have applied the policy on the
LAN port of the router. Also, the serial ports are IP
Unumbered. I am facing the problem only when the
Leased Line is down and the traffic has to shift to
VSAT.

I have configured EIGRP on the routers. When I do a
debug, it clearly shows me the traffic is going
according to the policy map. When I give a loop on the
LL modem at one end, the line protocol as well as the
serial port goes down. On the other router, the serial
port shows me looped, the line protocol is down but
the serial port is (as all the EIA signals are up).
When I see the IP Route to the destination, there is
only one route thru the VSAT link. Now because of this
serial port up, the far-end router still pushes the
packets to this serial port (as it sees that it is up)
but end to end connectivity is not thru cos the line
protocol is down. When I manually shut down the port,
then the packet starts going thru the alternate route
and end to end connectivity is through. As soon as I
remove the shutdown, the connectivity is lost again.

Now what is bugging me is that I have tested the same
setup at one more location and it works absolutely
fine there  be it switchover from Leased Line to VSAt
or vice-versa. When the Leased Line modem is given a
loop, the serial as well as line protocol is down. The
far end serial port is looped, line protocol is down &
serial port is up (all EIA signals are up). Even then
the traffic shifts to VSAT and the connectivity still
exists. I checked the configuration of both the
set-ups line by line but no use. The only difference
in the 2 set-ups is that the problematic one is on
CISCO 2600 series while the working one is on 2500
series router.

I am attaching the config as well as the version of
the 2 different series router. I am really in a fix as
to what to do next. Please help me out.

Thanx 



__________________________________________________
Do you Yahoo!?
New DSL Internet Access from SBC & Yahoo!
http://sbc.yahoo.com
Router1#sh run
Building configuration...

Current configuration:
!
version 12.0
service config
service timestamps debug datetime
service timestamps log datetime
service password-encryption
!
hostname Router1
!
logging buffered 4096 debugging
enable secret 5 $1$XFoc$D6BWEJhMx2tw2jVS927je1
!
ip subnet-zero
no ip domain-lookup
!
voice-port 1/0/0
!
voice-port 1/0/1
!
!
!
!
!
interface Ethernet0/0
 ip address 159.12.30.2 255.255.255.0 secondary
 ip address 159.12.30.1 255.255.255.0
 no ip directed-broadcast
 no ip mroute-cache
 ip policy route-map nil
 load-interval 30
 no cdp enable
!
interface Serial0/0
 description "32K SCPC Link"
 bandwidth 32
 ip unnumbered Ethernet0/0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 load-interval 30
 priority-group 2
 compress stac
!
interface Ethernet0/1
 no ip address
 no ip directed-broadcast
 shutdown
 no cdp enable
!
interface Serial0/1
 description "64K Leased Line"
 bandwidth 64
 ip unnumbered Ethernet0/0
 no ip directed-broadcast
 ip rtp reserve 16384 16000 24
 encapsulation ppp
 no ip route-cache
 ip rtp header-compression iphc-format
 ip tcp header-compression iphc-format
 no ip mroute-cache
 load-interval 30
 priority-group 2
 compress stac
!
interface Serial0/2
 no ip address
 no ip directed-broadcast
 shutdown
!
interface Serial0/3
 no ip address
 no ip directed-broadcast
 shutdown
!
router eigrp 10
 network 159.12.0.0
 no auto-summary
!
ip classless
!
access-list 110 permit ip any host 159.12.212.2
access-list 120 permit ip any host 159.12.213.6
priority-list 2 protocol ip high tcp telnet
priority-list 2 default low
route-map nil permit 10
 match ip address 110
 set interface Serial0/1
!
route-map nil permit 15
 match ip address 120
 set interface Serial0/0
!
!
line con 0
 exec-timeout 1 0
 transport input none
line aux 0
line vty 0 4
 exec-timeout 1 0
 password 7 105B191D040317
 login
!
no scheduler allocate
end

Router1#sh ver
Cisco Internetwork Operating System Software 
IOS (tm) C2600 Software (C2600-IS-M), Version 12.0(8), RELEASE SOFTWARE (fc1)
Copyright (c) 1986-1999 by cisco Systems, Inc.
Compiled Mon 29-Nov-99 15:15 by kpma
Image text-base: 0x80008088, data-base: 0x808E63A0

ROM: System Bootstrap, Version 11.3(2)XA4, RELEASE SOFTWARE (fc1)

ROuter1 uptime is 1 week, 2 days, 22 hours, 2 minutes
System restarted by power-on
System image file is "flash:c2600-is-mz-120-8"

cisco 2611 (MPC860) processor (revision 0x203) with 26624K/6144K bytes of
memory.
Processor board ID JAD04190BFD (1965849743)
M860 processor: part number 0, mask 49
Bridging software.
X.25 software, Version 3.0.0.
2 Ethernet/IEEE 802.3 interface(s)
4 Serial(sync/async) network interface(s)
2 Voice E & M interface(s)
32K bytes of non-volatile configuration memory.
8192K bytes of processor board System flash (Read/Write)
Configuration register is 0x2102
Router2#sh run
Building configuration...

Current configuration:
!
version 11.2
service timestamps debug datetime
service timestamps log datetime
service password-encryption
service udp-small-servers
service tcp-small-servers
!
hostname Router 2
!
enable secret 5 $1$3XV/$jJTeH52GivpMwryxfjYA6/
!
no ip domain-lookup
!
interface Ethernet0
 ip address 159.12.31.2 255.255.255.0 secondary
 ip address 159.12.31.1 255.255.255.0
 no ip directed-broadcast
 no ip mroute-cache
 ip policy route-map nil
 load-interval 30
 no cdp enable
!
interface Serial0
 description "64K UMOD Link"
 ip unnumbered Ethernet0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 bandwidth 64
 load-interval 30
 priority-group 2
 compress stac
!
interface Serial1
 description "64K Leased Line"
 ip unnumbered Ethernet0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 bandwidth 64
 load-interval 30
 priority-group 2
 compress stac
!
router eigrp 10
 network 159.12.0.0
 no auto-summary
!
ip classless
ip route 159.12.63.0 255.255.255.0 Serial1
access-list 110 permit ip any host 159.12.212.2
access-list 110 permit ip any host 159.12.23.2
access-list 120 permit ip any host 159.12.213.6
access-list 120 permit ip any host 159.12.213.10
access-list 120 permit ip any host 159.12.213.13
priority-list 2 protocol ip high tcp telnet
priority-list 2 default low
route-map nil permit 10
 match ip address 110
 set interface Serial0
!
route-map nil permit 15
 match ip address 120
 set interface Serial1
Router2#sh ver
Cisco Internetwork Operating System Software 
IOS (tm) 2500 Software (C2500-J-L), Version 11.2(12), RELEASE SOFTWARE (fc1)
Copyright (c) 1986-1998 by cisco Systems, Inc.
Compiled Mon 23-Feb-98 14:53 by tlane
Image text-base: 0x0303F098, data-base: 0x00001000

ROM: System Bootstrap, Version 5.2(8a), RELEASE SOFTWARE
BOOTFLASH: 3000 Bootstrap Software (IGS-RXBOOT), Version 10.2(8a), RELEASE
SOFTW
Router2 uptime is 8 weeks, 6 days, 1 hour, 34 minutes
System restarted by power-on
System image file is "flash:c2500-j-l.112-12", booted via flash

cisco 2500 (68030) processor (revision F) with 4096K/2048K bytes of memory.
Processor board ID 05200395, with hardware revision 00000000
Bridging software.
SuperLAT software copyright 1990 by Meridian Technology Corp).
X.25 software, Version 2.0, NET2, BFE and GOSIP compliant.
TN3270 Emulation software.
1 Ethernet/IEEE 802.3 interface(s)
2 Serial network interface(s)
32K bytes of non-volatile configuration memory.
8192K bytes of processor board System flash (Read ONLY)

Configuration register is 0x2102

Router2#logout




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=53954&t=53954
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to