Hi all,

I'd started this thread trying to get some answers on the interworkings
between Cisco and Huawei routers but had never expected it to blow out of
proportion. I agreed with Paul entirely, let's discuss about the technology
and not politics here.

As what I had promised the group before, here's a "sh run" and "sh ver" on
the Huawei 3640.

  Now create configuration...
  Current configuration
  !
    version 1.5.6
    user router_b service-type ppp password 0 router_b
    multilink-user router_b bind Virtual-Template1
    hostname Quidway_R3600
  !
  interface Ethernet0 
    speed auto
    duplex auto
    loopback
    ip address 192.168.1.1 255.255.255.0
  !
  interface Ethernet1 
    speed auto
    duplex auto
    no loopback
  !
  interface Serial0 
    encapsulation ppp
    ppp authentication  pap 
    ppp multilink
    ppp pap sent-username router_a password  0 router_a
  !
  interface Serial1 
    encapsulation ppp
    ppp authentication  pap 
    ppp multilink
    ppp pap sent-username router_a password  0 router_a
  !
  interface Serial2 
    encapsulation ppp
    shutdown
  !
  interface Serial3 
    encapsulation HDLC
    shutdown
  !
  interface Virtual-Template1 
    ip address 3.3.3.3 255.0.0.0
  !
  router eigrp 1
    network 192.168.1.0
  !

  end

Quidway_R3600# sh ver 
 Huawei Versatile Routing Platform Software                  
 VRP (tm) 3640 series software, Version 1.5.6, RELEASE(1)                  
 Copyright (c) 1997-2001 HUAWEI TECH CO., LTD.                  
 Compiled 17:33:26, Nov 13 2001 , Build 1023b                  
                  
 Quidway R3640E with 1 MPC 8240 Processor 
 128M    bytes SDRAM                  
 8192K   bytes Flash Memory                  
 128K    bytes NVRAM                  
 Config Register points to NVRAM
                  
  Hardware Version is MTR 1.1                  
  CPLD Version is CPLD 3.0                  
  Bootrom Version is 4.29
  [Slot 0] 2FE      Hardware Version is 1.0, Driver Version is 1.0
  [Slot 1] 4SA      Hardware Version is 1.0, Driver Version is 1.8

Quidway_R3600#

I will be trying to get the Huawei to interconnect with the Cisco 4000 and
we'll see if they speak the same language. Let me know if the group is
interested and will post the results.

Regards,

Ron Tan
[EMAIL PROTECTED]




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=49980&t=49980
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to