Does anyone know of any issues using the IP helper-address and domain
browsing while using NAT?


I have 2 locations, CA and NJ.
CA has a connection to the internet, NJ does not. CA and NJ are connected
via a point-to-point link via their serial insterfaces. With the help of
NATting NJ now is able to access the internet via the router in CA.

My problem is that I need the servers at each location to replicate their
WINS databases. To try and solve this issues I added IP Helper-adress to the
serial point to point link on both side. If I remove the ip nat inside or
the ip nat outside command from either the fastethernet or the serail
interfaces I can broswe the domain and replicate the Wins database in either
location. But the NJ location does not have internet access.

What do I need to do to enable both browsing to and from either location and
Internet access at both locations.


Here is a copy of my config from both locations.

hostname California
!
enable secret 
!
!
!
!
!
memory-size iomem 25
ip subnet-zero
!
!
!
!
interface Serial0
 description Connection to ISP
 ip address 10.0.10.1 255.255.255.252
 ip nat outside
 no fair-queue


interface Serial1
 description point to point t1 to New Jersey
 ip address 192.168.254.2 255.255.255.252
 ip helper-address 10.0.3.40  ***Server's IP in New Jersey*****
 no fair-queue
!
interface FastEthernet0
 ip address 10.0.2.1 255.255.255.0 secondary
 ip address xxx.xxx.xxx.155 255.255.255.248
 ip nat inside
 speed auto
!
ip nat pool local xxx.xxx.xxx.155 xxx.xxx.xxx.155 prefix-length 28 
ip nat inside source list 1 pool local overload
ip nat inside source static 10.0.3.40 xxx.xxx.xxx.156 extendable
ip classless

ip route 0.0.0.0 0.0.0.0 serial0
ip route 10.0.3.0 255.255.255.0 192.168.254.1
ip route xxx.xxx.xxx.0 255.255.255.248 192.168.254.1


no ip http server
!
access-list 1 permit 10.0.2.0 0.0.0.255
!
line con 0
 password 
 line aux 0
 password 
 line vty 0 4
 password 
 !
end


************************************************
hostname NewJersy
!
enable secret 
!
!
!
!
!
memory-size iomem 25
ip subnet-zero
!
!
!
!
interface Serial0
 description point to point t1 to California
 ip address 192.168.254.1 255.255.255.252
 ip nat outside
 no fair-queue
 service-module t1 timeslots 1-24
!
interface FastEthernet0
 ip address 10.0.3.1 255.255.255.0 secondary
 ip address xxx.xxx.xxx.46 255.255.255.248
 ip helper-address 10.0.2.9  ***Server's IP in California*****
 ip nat inside
 speed auto
!
ip nat pool local xxx.xxx.xxx.46 xxx.xxx.xxx.46 prefix-length 28 
ip nat inside source list 1 pool local overload
ip nat inside source static 10.0.3.40 xxx.xxx.xxx.45 extendable
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.254.2
no ip http server
!
access-list 1 permit 10.0.3.0 0.0.0.255
!
line con 0
 password  
 line aux 0
 password  
 line vty 0 4
 password  
 !
end







Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=36089&t=36089
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to