SEE BELOW. I have a router with a loopback address
This address is being used by Serial0/0.1 and Serial0/0.3.
Is this a legal use of loopback addressing - or would it lead to ip
duplicate conflicts within routing processes. (The ARP table shows no
entries when these i/faces are pinged).
Is this addressing 'valid' ?             

..Sh ip int brie...
Serial0/0         unassigned      YES unset  up                    up
Serial0/0.1       146.135.171.209 YES unset  up                    up
Serial0/0.2       10.220.38.30    YES NVRAM  up                    up
Serial0/0.3       146.135.171.209 YES unset  up                    up

.sh run..
interface Loopback1
 ip address 146.135.171.209 255.255.255.255
 no ip directed-broadcast
!
interface Ethernet0/0
 ip address 10.31.0.1 255.255.252.0
 no ip directed-broadcast
 ipx encapsulation SAP
 ipx network 10310000
!
interface Serial0/0
 no ip address
 no ip directed-broadcast
 encapsulation frame-relay
 no ip mroute-cache
 random-detect
 frame-relay lmi-type ansi
!
interface Serial0/0.1 point-to-point
 ip unnumbered Loopback1
 no ip directed-broadcast
 frame-relay interface-dlci 445
!
interface Serial0/0.2 point-to-point
 ip address 10.220.38.30 255.255.255.252
 no ip directed-broadcast
 ipx network 19468416
 frame-relay interface-dlci 150
!
interface Serial0/0.3 point-to-point
 description 8K Management PVC to Docklands
 bandwidth 8
 ip unnumbered Loopback1
 no ip directed-broadcast
 frame-relay interface-dlci 446
!


Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=66676&t=66676
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to