Hmmm, see if this example helps.  Below is a copy of the NAT config I
once use when the ISP "@home" was still in business.

interface FastEthernet0/0
 ip address 10.1.1.1 255.255.255.0
 ip nat inside
!
interface FastEthernet0/1
 ip address 24.13.246.72 255.255.255.0
 ip nat outside
!
ip default-gateway 24.13.246.1
ip nat pool Molly 24.13.246.72 24.13.246.72 netmask 255.255.255.0
ip nat inside source list 1 pool Molly overload
ip route 0.0.0.0 0.0.0.0 24.13.246.1
!
access-list 1 permit 10.1.1.0 0.0.0.255

Of course this config is for PAT, so for a traditional NAT scenario
you'd just need to remove the overload statement and increase the range
in the ip nat pool (and change the NAT pool name from Molly ;-)

Hope this helps

All the best!
Phil
 

-----Original Message-----
From: [EMAIL PROTECTED] [mailto:nobody@;groupstudy.com] 
Sent: Friday, November 08, 2002 4:26 PM
To: [EMAIL PROTECTED]
Subject: NAT Config Change [7:57140]

Hi all,

Am trying to change a NAT configuration and it doesn't seem to take.

I do a:

no ip nat inside source 192.168.100.20 a.b.c.d

it asks if I want to delete child dependencies and I've gone with no and
yes

I do a:

ip nat inside source 172.29.10.23  a.b.c.d

and I get the message:

already mapped: 192.168.100.20 >> a.b.c.d.

I've also tried the wr mem after first "no ip nat........."

but can't seem to eliminate that line

Guess I need to read more than "NAT on a stick"




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=57152&t=57140
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to