fwiw, I don't think this is something we need to tackle now, which is to say
that it seems to me an issue the needs to be addressed regardless of whether
we choose a new naming scheme or not.
so, can we focus comments on the proposed code changes? I still have yet to
see comments from anyone who
I should note that my experience with two-dimensional class structures
has been less than ideal, and would tend to suggest what you want would
be quite difficult.
If one dimension is the function in each of the set of all
ApacheX::Modules, and the second is the versioning, there are all sorts
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1
Stas Bekman wrote:
| You aren't planning for the future. When a new even slightly
| incompatible release will be made, by doing the currently suggested
| change, you will be forced to rename all the APIs again. And
| again. And again.
Point understood,