On Wed, Oct 21, 2020 at 10:33:25PM +0200, Jernej Skrabec wrote:
> If scaling matrix control is present, VPU should not use default matrix.
> Fix that.
>
> Fixes: b3a23db0e2f8 ("media: cedrus: Use H264_SCALING_MATRIX only when
> required")
> Signed-off-by: Jernej Skrabec
Acked-by: Maxime Ripard
On Thu, Oct 22, 2020 at 07:29:31AM +0200, Greg KH wrote:
> On Thu, Oct 22, 2020 at 09:07:01AM +0530, Deepak R Varma wrote:
> > Hello,
> > I am reviewing the file: drivers/staging/greybus/audio_manager_module.c
> > and have found that there are several gb_audio_module_*_show functions
> > that accep
Correct code indentation and realignment as per the coding style
guidelines. Issue reported by checkpatch script.
Signed-off-by: Deepak R Varma
---
drivers/staging/greybus/audio_codec.c | 109 +++---
.../staging/greybus/audio_manager_module.c| 3 +-
2 files changed, 40
On Thu, Oct 22, 2020 at 09:07:01AM +0530, Deepak R Varma wrote:
> Hello,
> I am reviewing the file: drivers/staging/greybus/audio_manager_module.c
> and have found that there are several gb_audio_module_*_show functions
> that accept "struct gb_audio_manager_module_attribute * " as a function
> par
Hello,
I am reviewing the file: drivers/staging/greybus/audio_manager_module.c
and have found that there are several gb_audio_module_*_show functions
that accept "struct gb_audio_manager_module_attribute * " as a function
parameter. However, this parameter is not used and should not be
necessary. W
On Tuesday 20 October 2020 14:57:54 Jerome Pouiller wrote:
> From: Jérôme Pouiller
>
> Add Silabs SDIO ID to sdio_ids.h.
>
> Note that the values used by Silabs are uncommon. A driver cannot fully
> rely on the SDIO PnP. It should also check if the device is declared in
> the DT.
>
> Signed-off
Re-indent code as per the coding style guidelines. The changes improve
code readability. Issue reported by checkpatch script.
Signed-off-by: Deepak R Varma
---
Changes since v2:
- None.
Changes since v1:
- Separate specific checkpatch issues into individual patches.
- Updated patch subje
If scaling matrix control is present, VPU should not use default matrix.
Fix that.
Fixes: b3a23db0e2f8 ("media: cedrus: Use H264_SCALING_MATRIX only when
required")
Signed-off-by: Jernej Skrabec
---
drivers/staging/media/sunxi/cedrus/cedrus_h264.c | 2 +-
1 file changed, 1 insertion(+), 1 delet
Reformat lines that exceed 100 column in length. Issue reported by
checkpatch script.
Signed-off-by: Deepak R Varma
---
Changes since v1:
- Separate specific checkpatch issues into individual patches.
- Updated patch subject and description to be specific to the issue
being fixed.
-
mips allmodconfig
powerpc allyesconfig
powerpc allmodconfig
powerpc allnoconfig
x86_64 randconfig-a001-20201021
x86_64 randconfig-a002-20201021
x86_64
Replace bit masking by the BIT macro. This resolves the checkpatch issue
"CHECK: Prefer using the BIT macro"
Signed-off-by: Deepak R Varma
---
Changes since v2:
- Update patch description as suggested by Julia L.
Changes since v1:
- Separate specific checkpatch issues into individual patche
On Wed, 21 Oct 2020, Deepak R Varma wrote:
> Replace bit masking by BIT macro. This resolves checkpatch issue
Replace bit masking by the BIT macro. This resolves the checkpatch issue
> "CHECK: Prefer using the BIT macro"
>
> Signed-off-by: Deepak R Varma
> ---
> drivers/staging/kpc2000/kpc2
On Wed, Oct 21, 2020 at 10:40:21AM +0530, Deepak R Varma wrote:
> Rename show_engine_regs to engine_regs_show as per the convention
> followed. Issue reported by checkpatch script.
>
> Signed-off-by: Deepak R Varma
> ---
> drivers/staging/kpc2000/kpc_dma/kpc_dma_driver.c | 4 ++--
> 1 file chang
Reformat lines that exceed 100 column in length. Issue reported by
checkpatch script.
Signed-off-by: Deepak R Varma
---
drivers/staging/kpc2000/kpc2000/cell_probe.c | 71 +++-
1 file changed, 55 insertions(+), 16 deletions(-)
diff --git a/drivers/staging/kpc2000/kpc2000/cell_pro
Hi Rob,
On 10/20/20 12:14 PM, Rob Herring wrote:
> On Wed, Oct 14, 2020 at 11:46 AM Helen Koike
> wrote:
>>
>> Hi Rob,
>>
>> Thnaks for your reply.
>>
>> On 9/22/20 11:24 AM, Rob Herring wrote:
>>> On Wed, Jul 22, 2020 at 9:56 AM Helen Koike
>>> wrote:
aclk_isp_wrap is a child of acl
The "cb_pcidas" driver supports asynchronous commands on the analog
output (AO) subdevice for those boards that have an AO FIFO. The code
(in `cb_pcidas_ao_check_chanlist()` and `cb_pcidas_ao_cmd()`) to
validate and set up the command supports output to a single channel or
to two channels simultan
Em Tue, 13 Oct 2020 10:52:39 +0200
Mauro Carvalho Chehab escreveu:
> Em Mon, 12 Oct 2020 14:21:14 -0500
> Rob Herring escreveu:
>
> > On Fri, Oct 09, 2020 at 02:15:30PM +0200, Mauro Carvalho Chehab wrote:
> > > Several *.txt files got converted to yaml. Update their
> > > references at MAINTA
Rename show_engine_regs show function to engine_regs_show as per the
convention followed. The show function macro DEVICE_ATTR is replaced
by DEVICE_ATTR_RO. Issue reported by checkpatch script.
Signed-off-by: Deepak R Varma
---
Changes since v1:
- Replace DEVICE_ATTR by DEVICE_ATTR_RO as sugge
Replace bit masking by BIT macro. This resolves checkpatch issue
"CHECK: Prefer using the BIT macro"
Signed-off-by: Deepak R Varma
---
Changes since v1:
- Separate specific checkpatch issues into individual patches.
- Introduced patch 3/3.
- Suggested by Vaishali T.
drivers/staging/kpc
Reformat lines that exceed 100 column in length. Issue reported by
checkpatch script.
Signed-off-by: Deepak R Varma
---
Changes since v1:
- No change in this patch.
- Patch 2/2 has a change.
drivers/staging/kpc2000/kpc_dma/dma.c | 27 +---
drivers/staging/kpc2000/kpc_dma/f
Re-indent code as per the coding style guidelines. The changes improve
code readability. Issue reported by checkpatch script.
Signed-off-by: Deepak R Varma
---
Changes since v1:
- Separate specific checkpatch issues into individual patches.
- Update patch subject and description to specific i
21 matches
Mail list logo