From: Leo Kim <leo....@atmel.com>

This patch rename the pBSSID variable to bssid
to avoid CamelCase naming convention.

Signed-off-by: Leo Kim <leo....@atmel.com>
Signed-off-by: Glen Lee <glen....@atmel.com>
---
 drivers/staging/wilc1000/wilc_wlan.c | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/drivers/staging/wilc1000/wilc_wlan.c 
b/drivers/staging/wilc1000/wilc_wlan.c
index ec5fc1d..f1bb8af 100644
--- a/drivers/staging/wilc1000/wilc_wlan.c
+++ b/drivers/staging/wilc1000/wilc_wlan.c
@@ -899,10 +899,10 @@ int wilc_wlan_handle_txq(struct net_device *dev, u32 
*txq_count)
                                if (tqe->type == WILC_CFG_PKT) {
                                        buffer_offset = 
ETH_CONFIG_PKT_HDR_OFFSET;
                                } else if (tqe->type == WILC_NET_PKT) {
-                                       char *pBSSID = ((struct 
tx_complete_data *)(tqe->priv))->pBssid;
+                                       char *bssid = ((struct tx_complete_data 
*)(tqe->priv))->pBssid;
 
                                        buffer_offset = ETH_ETHERNET_HDR_OFFSET;
-                                       memcpy(&txb[offset + 4], pBSSID, 6);
+                                       memcpy(&txb[offset + 4], bssid, 6);
                                } else {
                                        buffer_offset = HOST_HDR_OFFSET;
                                }
-- 
1.9.1

_______________________________________________
devel mailing list
de...@linuxdriverproject.org
http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel

Reply via email to