hasufell    14/04/22 13:22:56

  Modified:             ChangeLog
  Added:                libuv-0.11.24.ebuild
  Log:
  version bump
  
  (Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key 
BDEED020)

Revision  Changes    Path
1.18                 dev-libs/libuv/ChangeLog

file : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/dev-libs/libuv/ChangeLog?rev=1.18&view=markup
plain: 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/dev-libs/libuv/ChangeLog?rev=1.18&content-type=text/plain
diff : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/dev-libs/libuv/ChangeLog?r1=1.17&r2=1.18

Index: ChangeLog
===================================================================
RCS file: /var/cvsroot/gentoo-x86/dev-libs/libuv/ChangeLog,v
retrieving revision 1.17
retrieving revision 1.18
diff -u -r1.17 -r1.18
--- ChangeLog   8 Apr 2014 12:54:17 -0000       1.17
+++ ChangeLog   22 Apr 2014 13:22:56 -0000      1.18
@@ -1,6 +1,11 @@
 # ChangeLog for dev-libs/libuv
 # Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/libuv/ChangeLog,v 1.17 2014/04/08 
12:54:17 hasufell Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libuv/ChangeLog,v 1.18 2014/04/22 
13:22:56 hasufell Exp $
+
+*libuv-0.11.24 (22 Apr 2014)
+
+  22 Apr 2014; Julian Ospald <hasuf...@gentoo.org> +libuv-0.11.24.ebuild:
+  version bump
 
   08 Apr 2014; Julian Ospald <hasuf...@gentoo.org> libuv-0.11.22.ebuild,
   libuv-0.11.22-r1.ebuild:



1.1                  dev-libs/libuv/libuv-0.11.24.ebuild

file : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/dev-libs/libuv/libuv-0.11.24.ebuild?rev=1.1&view=markup
plain: 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/dev-libs/libuv/libuv-0.11.24.ebuild?rev=1.1&content-type=text/plain

Index: libuv-0.11.24.ebuild
===================================================================
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: /var/cvsroot/gentoo-x86/dev-libs/libuv/libuv-0.11.24.ebuild,v 1.1 
2014/04/22 13:22:56 hasufell Exp $

EAPI=5

inherit eutils autotools multilib-minimal

DESCRIPTION="A new platform layer for Node"
HOMEPAGE="https://github.com/joyent/libuv";
SRC_URI="https://github.com/joyent/libuv/archive/v${PV}.tar.gz -> ${P}.tar.gz"

LICENSE="BSD BSD-2 ISC MIT"
SLOT="0/11"
KEYWORDS="~amd64 ~arm ~x86 ~amd64-linux ~x86-linux"
IUSE="static-libs"

DEPEND="virtual/pkgconfig"

src_prepare() {
        echo "m4_define([UV_EXTRA_AUTOMAKE_FLAGS], [serial-tests])" \
                > m4/libuv-extra-automake-flags.m4 || die

        eautoreconf
}

multilib_src_configure() {
        ECONF_SOURCE="${S}" econf \
                $(use_enable static-libs static)
}

multilib_src_test() {
        mkdir "${BUILD_DIR}"/test || die
        cp -pPR "${S}"/test/fixtures "${BUILD_DIR}"/test/fixtures || die
        default
}

multilib_src_install_all() {
        einstalldocs
        prune_libtool_files
}




Reply via email to