JiangHua Zhu created HDFS-16301:
-----------------------------------

             Summary: Improve BenchmarkThroughput#SIZE naming standardization
                 Key: HDFS-16301
                 URL: https://issues.apache.org/jira/browse/HDFS-16301
             Project: Hadoop HDFS
          Issue Type: Improvement
          Components: benchmarks, test
    Affects Versions: 2.9.2
            Reporter: JiangHua Zhu


In the BenchmarkThroughput#run() method, there is a local variable: SIZE. This 
variable is used in a local scope, and it may be more appropriate to change it 
to a lowercase name.
public int run(String[] args) throws IOException {
......
long SIZE = conf.getLong("dfsthroughput.file.size",
         10L * 1024 * 1024 * 1024);
......
}



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

---------------------------------------------------------------------
To unsubscribe, e-mail: hdfs-dev-unsubscr...@hadoop.apache.org
For additional commands, e-mail: hdfs-dev-h...@hadoop.apache.org

Reply via email to