One small change that got missed before:  

There is an area in the evaluateResponse method that looks like this:


                if (!pass)
                {
                    result.setFailure(true);
                    result.setFailureMessage(
                            "Test Failed, expected " + notMessage + failMessage + 
pattern);
                    break;
                }


The "+ pattern" part of the failure message should look like this:  "+ 
pattern.getPattern()"

The toString() of that object doesn't return the actual pattern, but just returns the 
default implementation inherited from Object, which is rather ugly and less than 
helpful.

Sorry I didn't get that in there in the first place,

Jonathan



**********************************************************************
This email and any files transmitted with it are confidential and
intended solely for the use of the individual or entity to whom they
are addressed. If you have received this email in error please notify
the system manager.
**********************************************************************

--
To unsubscribe, e-mail:   <mailto:[EMAIL PROTECTED]>
For additional commands, e-mail: <mailto:[EMAIL PROTECTED]>

Reply via email to