Tom Hughes wrote:
> Is there any difference, besides the default fall through of
> the C switch statement?
I believe Pascal's case statement allows only one statement to be executed
for each case. This is, IMHO, a pain in the ass. Personally, I prefer to see
something more like C's switch, but
Scott wrote:
> On Wed, Aug 02, 2000 at 08:45:04AM -0600, Tom Christiansen wrote:
> > Anything one chooses potentially conflicts with the user's
> > namespace, but probably save() or temp() would be better,
> > or even savetemp() or tempsave() or scopetemp().
>
> How about deliver() or preserve
Dirk wrote:
> How about considering the idea of "synonyms", though?Is
> it unreasonable to have "unlink()" and "fdelete()" (or
> whatever it is on Win32) mean the same thing?
This brings back an idea I had a while ago. How about defining a module,
that could be part of the standard distri