Robert Burrell Donkin [mailto:[EMAIL PROTECTED] wrote on: 21
November 2008 15:42

> SieveToMultiMailbox doesn't seem such a good name now that it's been
> factored out from james. any ideas for a better one?
>
> SieveMailboxMailet? SieveMailet? any other ideas?
>
> - robert

How about standardising on a Sieve mailet naming scheme of "Sieve[function
description]Mailet" where [function description] does what it says? This
naming scheme leaves room for future Sieve mailets. Using this naming
scheme, "SieveMailboxMailet" is fine.

Cheers

-- Steve


---------------------------------------------------------------------
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]

Reply via email to