On Fri, 26 Jun 2026 07:29:09 GMT, Dean Long <[email protected]> wrote:
>> It means that the receiver is passed as an object reference, while with the >> `Verified_Inline_Entry`, the receiver is passed in scalarized form. > > Thanks for that, because I looked all over for a comment explaining it. This > might be a good place to add a comment. https://bugs.openjdk.org/browse/JDK-8378002. Or rename 'ro' to something that doesn't seem like it should be "read-only". ------------- PR Review Comment: https://git.openjdk.org/jdk/pull/31122#discussion_r3491806099
