Hi , i installed the latest-cooking and tried installing squid on it, it first didnt start because the following file wasnt there, /var/logs/cache.log after i touched it still had to do a chmod 777 to it, for squid to start, now once it is started it silently fails, below are the logs, it looks it cant find a template file, and the receipt does not copy it,
Also i was taking a look at cook, if i run a cook test and then try to clone a wok , it refuses saying wok is not empty, so the i manually rm -rf cooktest and now it is currently cloning, is this the correct behaviour? below logs for squid, 2002/06/21 03:05:25| Starting Squid Cache version 3.1.9 for i486-slitaz-linux-gnu... 2002/06/21 03:05:25| Process ID 4670 2002/06/21 03:05:25| With 1024 file descriptors available 2002/06/21 03:05:25| Initializing IP Cache... 2002/06/21 03:05:25| DNS Socket created at 0.0.0.0, FD 7 2002/06/21 03:05:25| Adding nameserver 4.2.2.2 from /etc/resolv.conf 2002/06/21 03:05:25| User-Agent logging is disabled. 2002/06/21 03:05:25| Referer logging is disabled. 2002/06/21 03:05:25| errorpage.cc(293) errorTryLoadText: '/usr/share/squid/errors/templates/ERR_READ_TIMEOUT': (2) No such file or directory 2002/06/21 03:05:25| storeDirWriteCleanLogs: Starting... 2002/06/21 03:05:25| Finished. Wrote 0 entries. 2002/06/21 03:05:25| Took 0.00 seconds ( 0.00 entries/sec). FATAL: failed to find or read error text file. Squid Cache (Version 3.1.9): Terminated abnormally. CPU Usage: 0.008 seconds = 0.004 user + 0.004 sys Maximum Resident Size: 17456 KB Page faults with physical i/o: 0 -- Thanx and regd's. Allan. http://www.in2dwok.com --- SliTaz GNU/Linux Mailing list - http://www.slitaz.org/

