Turns out to be a bug in the version of cdrecord I was using (1.8a01) affecting all mmc compat drives. Applied a patch that I managed to find on a newsgroup listing (not on cdrecords's site) and everything worked fine. Just downloaded the new 1.8a03 to see if it will work without the patch. Hopefully it will otherwise I will have to patch the source manually I imagine - at least now I know what to look for. Thanks for the help everyone Mark Wallis EOM NOTICE - This message contains information intended only for the use of the addressee named above. It may also be confidential and/or privileged. If you are not the intended recipient of this message you are hereby notified that you must not disseminate, copy or take any action in reliance on it. If you have received this message in error please notify [EMAIL PROTECTED] -- SLUG - Sydney Linux Users Group Mailing List - http://www.slug.org.au To unsubscribe send email to [EMAIL PROTECTED] with unsubscribe in the text
