Module Name: src Committed By: christos Date: Sat Jan 20 16:18:56 UTC 2024
Modified Files:
src/lib/libc/net: getaddrinfo.c
Log Message:
Make the first argument of ip6_str2scopeid const, instead of __UNCONST.
Thanks kre@. While here s/u_int32_t/uint32_t/
To generate a diff of this commit:
cvs rdiff -u -r1.125 -r1.126 src/lib/libc/net/getaddrinfo.c
Please note that diffs are not public domain; they are subject to the
copyright notices on the relevant files.
