Module Name: src
Committed By: roy
Date: Wed Jan 25 14:34:31 UTC 2012
Modified Files:
src/external/bsd/dhcpcd/dist: dhcpcd.8.in
Log Message:
Sync
To generate a diff of this commit:
cvs rdiff -u -r1.10 -r1.11 src/external/bsd/dhcpcd/dist/dhcpcd.8.in
Please note that diffs are not public domain; they are subject to the
copyright notices on the relevant files.
Modified files:
Index: src/external/bsd/dhcpcd/dist/dhcpcd.8.in
diff -u src/external/bsd/dhcpcd/dist/dhcpcd.8.in:1.10 src/external/bsd/dhcpcd/dist/dhcpcd.8.in:1.11
--- src/external/bsd/dhcpcd/dist/dhcpcd.8.in:1.10 Wed Apr 6 09:09:05 2011
+++ src/external/bsd/dhcpcd/dist/dhcpcd.8.in Wed Jan 25 14:34:31 2012
@@ -22,7 +22,7 @@
.\" OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF
.\" SUCH DAMAGE.
.\"
-.Dd February 4, 2011
+.Dd December 15, 2011
.Dt DHCPCD 8 SMM
.Os
.Sh NAME
@@ -99,6 +99,11 @@ changes.
.Nm
is also an implementation of the BOOTP client specified in
.Li RFC 951 .
+.Pp
+.Nm
+is also an implementation of an IPv6 Router Solicitor as specified in
+.Li RFC 6106
+with regard to the RDNSS and DNSSL options.
.Ss Local Link configuration
If
.Nm
@@ -352,7 +357,7 @@ then waits until this process has exited
Allow
.Ar reboot
seconds before moving to the discover phase if we have an old lease to use.
-The default is 10 seconds.
+The default is 5 seconds.
A setting of 0 seconds causes
.Nm
to skip the reboot phase and go straight into discover.
@@ -528,7 +533,7 @@ will monitor the interface until an addr
act accordingly.
For point to point interfaces (like PPP), a default route to its
destination is automatically added to the configuration.
-If the point to point interface if configured for INFORM, then
+If the point to point interface is configured for INFORM, then
.Nm
unicasts INFORM to the destination, otherwise it defaults to STATIC.
.Sh NOTES
@@ -571,7 +576,7 @@ running on the
.Xr fnmatch 3
.Sh STANDARDS
RFC 951, RFC 1534, RFC 2131, RFC 2132, RFC 2855, RFC 3004, RFC 3361, RFC 3396,
-RFC 3397, RFC 3442, RFC 3927, RFC 4361, RFC 4390, RFC 4702.
+RFC 3397, RFC 3442, RFC 3927, RFC 4361, RFC 4390, RFC 4702, RFC 5969, RFC 6106.
.Sh AUTHORS
.An Roy Marples Aq [email protected]
.Sh BUGS