CVSROOT:        /cvs
Module name:    src
Changes by:     [email protected]    2026/10/21 12:06:40

Modified files:
        sys/arch/sparc64/dev: pyro.c vpci.c 
        sys/arch/sparc64/include: intr.h 
        sys/arch/sparc64/sparc64: clock.c intr.c locore.s 

Log message:
softintr_schedule() being now a simple wrapper over send_softint(), drop it
and rename send_softint() to softintr_schedule().

Reply via email to