* dmiller [2006-04-12 12:50]: > BTW why is the private=... parameter named "private"? Why not call it > "cascade" since that's a much more familiar/intuitive term. I'd like > to propose that this parameter be changed to "cascade" and it will > accept these values:
Just wanted to second that I found the term 'private' non-intuitive here -- seemed something like 'dependent' better described the relationship; but if it's to describe behavior[s] as Daniel is proposing 'cascade' or similar is probably more appropriate. -- ________________________________ toddgrimason*todd[ at ]slack.net ------------------------------------------------------- This SF.Net email is sponsored by xPML, a groundbreaking scripting language that extends applications into web and mobile media. Attend the live webcast and join the prime developer group breaking into this new coding territory! http://sel.as-us.falkag.net/sel?cmd=lnk&kid=110944&bid=241720&dat=121642 _______________________________________________ Sqlalchemy-users mailing list [email protected] https://lists.sourceforge.net/lists/listinfo/sqlalchemy-users

