Author: Carlos Lopez <[email protected]>
Date:   Wed Apr 27 20:05:49 2011 +0200

Suit better name for Vertices parameter for Polygon layer. Patch thanks to Yu 
Chen (jcome)

---

 synfig-core/src/synfig/layer_polygon.cpp |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)

diff --git a/synfig-core/src/synfig/layer_polygon.cpp 
b/synfig-core/src/synfig/layer_polygon.cpp
index 80da779..9060dad 100644
--- a/synfig-core/src/synfig/layer_polygon.cpp
+++ b/synfig-core/src/synfig/layer_polygon.cpp
@@ -172,7 +172,7 @@ Layer_Polygon::get_param_vocab()const
        Layer::Vocab ret(Layer_Shape::get_param_vocab());
 
        ret.push_back(ParamDesc("vector_list")
-               .set_local_name(_("Vector List"))
+               .set_local_name(_("Vertices List"))
                .set_description(_("Define the corners of the polygon"))
                .set_origin("origin")
        );


------------------------------------------------------------------------------
WhatsUp Gold - Download Free Network Management Software
The most intuitive, comprehensive, and cost-effective network 
management toolset available today.  Delivers lowest initial 
acquisition cost and overall TCO of any competing solution.
http://p.sf.net/sfu/whatsupgold-sd
_______________________________________________
Synfig-devl mailing list
[email protected]
https://lists.sourceforge.net/lists/listinfo/synfig-devl

Reply via email to