On 2014/09/16 21:51, David Gwynne wrote:
> int
> -machine_init(struct statics *statics)
> +getncpu(void)
> {
> + int mib[] = { CTL_HW, HW_NCPU };
> + int ncpu;would it be better to use a different name for the local variable here rather than shadowing the global? I didn't find anything in style(9) about it, but it confused me for 20 seconds when I was reading the diff.
