> > I have a standard Debian system running tinc 1.0.13. The exact (apart > > from keys and ip-address) setup runs fine on other debian systems, only > > this fails: i get a message about bogus data in syslog and no > > connectivity. > [...] > > What can be the solution to this? > > Most likely there is a problem with the private key of the new system or the > public key of that system that you copied to the other nodes. Check that there > is only one key in each file, and if it still fails, remove them and create > new > keys.
Dammit, indeed that was the problem. No idea how that happened. Recreating the keys solved it. Folkert van Heusden -- MultiTail er et flexible tool for å kontrolere Logfiles og commandoer. Med filtrer, farger, sammenføringer, forskeliger ansikter etc. http://www.vanheusden.com/multitail/ ---------------------------------------------------------------------- Phone: +31-6-41278122, PGP-key: 1F28D8AE, www.vanheusden.com _______________________________________________ tinc mailing list [email protected] http://www.tinc-vpn.org/cgi-bin/mailman/listinfo/tinc
