On Fri, Jul 08, 2011 at 10:49:08AM +0200, Benjamin Henrion wrote: > I recently had a machine filling up its harddisk with syslog and tinc > pilling up milions of messages like this: > > "Error while reading from Linux ethertap device /dev/net/tun: File > descriptor in bad state" > > I remembered that there was a difference between rsyslog and other > loggers, where one of those was skipping those messages, and simply > was displaying: > > "this message has been repeated x times" > > Any idea which logger it was?
Both rsyslog and Debian's sysklogd do that as far as I know. Also, tinc 1.0.15
will shut down if it gets too many errors from the tun device in a row.
--
Met vriendelijke groet / with kind regards,
Guus Sliepen <[email protected]>
signature.asc
Description: Digital signature
_______________________________________________ tinc mailing list [email protected] http://www.tinc-vpn.org/cgi-bin/mailman/listinfo/tinc
