DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=5471>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=5471

jspc -webapp option is broken due to namespace collisions





------- Additional Comments From [EMAIL PROTECTED]  2002-01-30 20:43 -------
I agree with the submitter patch. However, I would recommend the followning 
change to the patch:

- int indexOfSlash = getJspFile().lastIndexOf('/');
+ int indexOfSlash = getJspFile().lastIndexOf(File.separatorChar);

This will ensure platform indepedence for the file naming scheme.

--
To unsubscribe, e-mail:   <mailto:[EMAIL PROTECTED]>
For additional commands, e-mail: <mailto:[EMAIL PROTECTED]>

Reply via email to