Forwarding to the list, forgot again :(
--
Powered by Gentoo GNU/Linux
http://linuxcrazy.com
--- Begin Message ---
bob gailer wrote:
David wrote:
In one of my questions to this list, Kent explained to me how to use a loop like this;

#!/usr/bin/python
from time import sleep

def get(numbers):
    print 'Calling ', numbers
    sleep(1)
    print 'Connected '
    sleep(1)

def call_numbers():
    for i in range(9549355543, 9549355560):
        numbers = i
        get(numbers)
call_numbers()

Is there a technical name for a loop like this?

For loop? That is what I call it.


As usual I am not very clear, see how the call_numbers() for loop gets passes to the get(numbers) to do something else, that is what I was asking about.

--
Powered by Gentoo GNU/Linux
http://linuxcrazy.com


--- End Message ---
_______________________________________________
Tutor maillist  -  Tutor@python.org
http://mail.python.org/mailman/listinfo/tutor

Reply via email to