Hi! Paweі Stanisіawczuk wrote: > After moving my TYPO3 to new server I've got strange error: > > Error in init.php: Path to TYPO3 main dir could not be resolved correctly. > > This happens if the last 6 characters of this path, > /home/webserwis/example/typo3conf/ext/indexed_search/mod/, (\$temp_path) is > NOT "typo3/" for some reason.
That's correct. Indexed search is not supposed to be in typo3conf/ext. It is is a system extension, you should not have it installed locally. Take a look yourlesf: > [PATH_thisScript] => > /home/webserwis/example/typo3conf/ext/indexed_search/mod/index.php > [TYPO3_MOD_PATH] => sysext/indexed_search/mod/ You see, TYPO3_MOD_PATH is in sysext, while real path is in typo3conf. -- Dmitry Dulepov TYPO3 freelancer / TYPO3 core team member Web: http://typo3bloke.net/ Skype: callto:liels_bugs _______________________________________________ TYPO3-english mailing list [email protected] http://lists.netfielders.de/cgi-bin/mailman/listinfo/typo3-english
