The menu's code is inside a base template which itself is included in the root
template. So I guess the code to include the userFunc in the sitemap's
ext-template ist redundant as it is always included by the root template
already.
However this second inclusion shouldn't hurt and removing it doesn't help
either.
It looks like the way I call the userFunc in the ext-template is not correct
although it looks a lot like the other one..
--- On Tue, 6/24/08, Xavier Perseguers <[EMAIL PROTECTED]> wrote:
Just a guess:
1) are you sure you included your extension's setup?
2) the order of include does not override the menu TS definition?
_______________________________________________
TYPO3-english mailing list
[email protected]
http://lists.netfielders.de/cgi-bin/mailman/listinfo/typo3-english