In message <[EMAIL PROTECTED]> you wrote:
>
> Please pardon my cluelessness, but should this be CFG_MEM_TOP_HIDE
> instead of CONFIG_MEM_TOP_HIDE? I thought I remembered reading
Yes, it should.
> somewhere (the top-level README?) that CONFIG_... things are switches
> and CFG_... things are values.
No, this is wrong. CONFIG_... is supposed to be user configurable
options (i. e. things you can easily change in a specific board
configuration to adjust U-Boot to your needs or likings), while
CFG_... are specifcic configurations necessary to make U-Boot work on
a specific hardware, i. e. they cannot be changed unless the hardware
changes, to (in general, at least).
Best regards,
Wolfgang Denk
--
DENX Software Engineering GmbH, MD: Wolfgang Denk & Detlev Zundel
HRB 165235 Munich, Office: Kirchenstr.5, D-82194 Groebenzell, Germany
Phone: (+49)-8142-66989-10 Fax: (+49)-8142-66989-80 Email: [EMAIL PROTECTED]
Wenn Du ein' weise Antwort verlangst, Mußt Du vernünftig fragen.
-- Goethe, Invektiven
-------------------------------------------------------------------------
This SF.net email is sponsored by: Microsoft
Defy all challenges. Microsoft(R) Visual Studio 2008.
http://clk.atdmt.com/MRT/go/vse0120000070mrt/direct/01/
_______________________________________________
U-Boot-Users mailing list
[email protected]
https://lists.sourceforge.net/lists/listinfo/u-boot-users